Constantly Disconnects "The Socket is closed"

I have constantly disconnects with “socket is closed” message. I dont disconnect anyhwere else nor do i dc with another character i am logged in but dont acutally playing. Its always the alt i currently playing disconnects at least once an hour. I dont get any help from support. I was told to bring network log but then, 3 days after that, i got the generic text of the FAQ from a “technical support guy”. I am currently pretty desperate. Its not my router, its not my ISP i reinstalled the game twice … nothing helps. The first time i reinstalled it the problem was gone for like 5 days, then it came back. I reinstalled again, and it didnt help.

Has someone the same problem? A corpmate said there are a lot of european gamer who has the exact same problem.

4 Likes

Yes I’ve been experiencing at least one socket closure per session. Basically started when the new server launched. It’s become so regular that I play less and have changed my game because I expect to lose connection.

Everyone’s answer is new modems, change ISP, new router but honestly it’s easier to change games lol. I don’t live in London or New York where there’s probably 5 different Comcast’s to choose from. They got a Monopoly here.

So I just call it the socket close event. Worst event ever

4 Likes

Does it happen when the client is “idle” or also while playing, giving commands, chatting, etc.?

There are long stints where I just keep updating orders every now and then, and when I recognize the order screen would not refresh, I start network diagnostic from the launcher (basic test) and after a couple of seconds the market refreshes … if I do not do that, eventually the socks get smoked. But if I go AFK for an hour or two, I’m sure the socks are closed when I’m back… this is reliable.

2 Likes

Only the alt disconnects which is currently playing. where i give commands. Just 10 min ago i had my fourth disconnect today while in a fleet.

I’m usually actively playing when I’m logged in. It’s totally random. I’m almost never AFK in game

So you dont have an “inactive” logged in alt which is totally fine?

Did a traceroute again and it times out always at Nr 10-12 in all of the three traces (launcher.eveonline.com; binaries.eveonline.com and resources.eveonline.com)

Why is there no response of CCP whatsoever? I mean this is not even funny any more. Ppl have so much trouble atm

2 Likes

Now i lost a ship due to dcs … Its unplayable at the moment. I am really considering to leave this game when this is not acknowledged in any way. I dont pay money to be ignored.

1 Like

i’m experiencing the same socket closed, i’ve checked my isp many times and all works fine, but the most amazing thing about this disconnection is that occur every 60 mins exact after the log in with the character… 60 mins exact can’t be every time an isp problem since it’s not every 60 mins but 60 mins of in-game…

2 Likes

Not sure if it is exactly 60 mins with me, but i feel like its once an hour. Did you get any response of CCP whatsoever?

1 Like

Im also getting the exact same problem. Getting disconnected exactly 60 mins into the game is no fun and its only on my main my alt on the same account is unaffected which i find so odd. So far my problems started last weekend but got better during the week with no problems at all but started again on Friday and have continued all weekend. I may be paranoid but im thinking it has something to do with the alliance tournament hopefully it will sort itself out soon.

2 Likes

Wow i just tested it. Started the game at 13 EVE TIME sat in station for 60 Mins (not afk) had the Help Channel open for steady incoming stream. The moment i undocked at 60 Mins i get “socket closed” error.
I couldnt believe it, but it was exactly 60 mins ingame.

1 Like

I have tested it a few times and as crazy as it may be 60 mins exactly is when I get kicked which is sort of better than it happening at random times but still limits what I can do I’m hoping it will improve Monday as it did last week.

1 Like

Still unbelieveable that CCP is not responding …

1 Like

No sadly no response…

2 Likes

Truth is that i’m pretty sure they will fix it somehow and one day we will never know what went really wrong…
And i’m pretty sure it’s their fault since we probably are not even from the same country (italy here), and if it was a real isp problem from our side the launcher itself would log out, but if you notice only the game go socket close but the launcher is not and you can relaunch the game pretty istant…

2 Likes

And you stay online with every other service (Teamspeak, Skype, Mumble etc). You even dont disconnect with the character you logged in after the first. Its always the first account which disconnects.

2 Likes

I believe CCP is responsible and like you say we all have different ISP s and from different countries (UK) but I am confident that they will sort it out eventually I seem to remember a while back something similar with disconnects was caused by anti ddos software.

3 Likes

Yeah at least for me it’s already happened around september of last year if i remember correctly, what i don’t remember is how long took back then to ccp to fix the problem, the only think i would like from ccp… is to admit that there is an issue and that they are working on it… just a little bit on info and maybe an “hope” ETA would be great, there is nothing worst in mmo than silence from the staff…

2 Likes

Absolutely on your side. The only thing i got was a glimpse of hope when they told me to deliver logs and then got crashed by them with a generic text which you can find by yourself at the help center. I was so angry. The literally told me that they totally ignored my logs and dont give a ■■■■ at all.