Constant Socket Closed today


(Abadayos) #1

Hello.

I’ve been trying to play today and every 5 minutes at least half of my clients will get socket closed (started happening 90ish minutes ago) and then when I try and relog them, occasionally get an error saying something along the lines of changed address or my internet connection may be down (which it’s not as I’m talking in out of game comms to people and got other clients working and not disconnecting.


Here is that error:

Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn’t running, or the server address or port number was wrong.


If I click ok, then connect it works 100% of the time but that client may still socket close within 5 minutes of logging in (or whilst logging in it just socket closes).

Why is this happening and how can it be fixed? It was working perfectly fine until around 90 minutes ago when this issue started.


(Belial Oobajig) #2

I started experiencing this same issue roughly an hour or 2 ago, I only have a temoporary solution that won’t suit everyone.

The issue seemed intermittent at first. I’d get disconnected, then reconnect, repeatedly. Occasionally I couldn’t login with a message saying “i had no internet”, but if I retry it would work.

I started pinging 87.237.34.200 to see what the deal was and it was up, for quite a while. Then, the second I tried to log into the game again, nothing but requests timing out - and this time it didn’t come back up.

Eventually I tried pinging that IP via one of my VPNs instead, and it worked, consistently. So I routed my 87.237.0.0/16 through my VPN and I can play now (it seems). BUT, I tried logging into support to report it, but THAT isn’t working either, gets caught in a redirect loop. Probably another IP to route through the VPN, haven’t checked yet.

Yesterday before downtime it all worked fine, it’s just today when i’ve tried again it’s gone downhill. I’m connecting from Western Australia btw. Don’t know if this is an issue with EVE or ISP to be honest…

Hopefully if you have a VPN available you can give that a shot.


(Lee Sal) #3

I have experienced this issue maybe 2 hours ago…but now I cant connect my account through steam. I am in Australia area and I think some people in AUS also facing this issue.
BTW, I can play Singularity.


(Cheetah Kouvo) #4

Same situation for me…earlier today constant socket closed messages…then couldn’t log in - token access or something. Seems to be working now ok. Think its a problem for AU players (im in NSW).

edit: spoke to soon, just got another socket closed message. :roll_eyes:


(Belial Oobajig) #5

I agree that it might be an AU issue. I’m with Telstra (WA) and I’ve tried it both through my Telstra NBN and 4G, same issue. Gotta be an issue with Telstra, or some part of the network they use, which is probably shared by other AU ISPs.

About 5 minutes ago I was able to ping it again, and it’s been mostly successful pings since then. We’ll see how long that lasts though…


(Belial Oobajig) #6

and it’s down again. Pings are all “Request timed out.” since about 1-2min ago and the game disconnected. lame


(Lee Sal) #7

Same using Telstra :rage:
Now I can login but still socket close.


(Belial Oobajig) #8

At this moment, Telstra NBN can’t reach the server, but Telstra 4G can… If you’re phone is with Telstra also, you can try playing through that connection if you have the spare data.


(Cheetah Kouvo) #9

I thought downtime might help to fix the problem…alas.
Try again tomorrow I guess :confused:
Still not sure if its a CCP/Telstra problem, or just Telstra (who im also with).


(Dziewona Huntress) #10

Can’t access account management log in or support pages via Telstra ADSL from Sydney, but can access via 4G mobile network.
Bloody Telstra :face_with_symbols_over_mouth:
Tried their support guys… they knocked off at 9pm AEST they are getting one heck of an angry call from me tomorrow.:exploding_head:


(Orren Grund) #11

It’s not just Aussies, as I just now got that socket closed playing from Scandinavia. Traceroute starts giving timed out after nine jumps.

edit: which would be UK or after for me


(Arcin Hamir) #12

Unable to log in from the UK as well now.


(Ilona Smith) #13

Right now me and my teammates experiencing massive socket closed even if they got the chance to log in to game.


(Trader Hansen) #14

A bit of a thread necro, but I’ve been playing EVE from New Zealand on mobile phone internet (Skinny Mobile 4G) for 5 months without hassle. Now I’m back in Australia on fibre (iiNet 100mbps NBN, Melbourne), and getting regular socket closed (hourly, give or take), which essentially renders EVE unplayable to the point that I’m ready to throw in the towel (after ~13 years). I was having similar issues prior to going to NZ, as well.

I will attempt to run EVE on my 4G Telstra and see if that makes any difference.

While probably not EVE or ISP specific, there’s definitely something going on with routing from here to the UK, but the intermittent nature makes tracert difficult, while CCP would undoubtably have network monitoring tools that can capture anomolous disconnects, which it seems they have no interest in doing. I’m sure numerous customers would be happy to work directly with CCP to try and get to the bottom of this.


(system) #15

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.