Connection Lost Frustration

image

every time i log on and as I play eve I get this 3 to 5 times every single time. It is preventing me from commiting to any kind of “dangerous” activity like abysal sites, PVP etc.

it ONLY happens to EvE, no other game is affected. Last few a few minutes (sometimes quicker if I pull the ethernet and wait 10 seconds) There are no local internet connectivity issues, this has been going on way too long. sort it.

2 Likes

If it was something CCP could “sort” it would be impacting a lot more players. I’ve never seen that message but have experienced a rare socket closure. There is no quality of service commitment on the public Internet - you pay your money and take your chances. That said, the issue is almost certainly somewhere between your system and AWS (Cloudfront). If Amazon has a problem it’s front page news!

CCP have not sorted their chat issues yet so i am sceptical… only happens in EvE, nothing else, if eve is closed i very rarely get a disconnect. if it is only when eve is open, as far as I can tell eve is the issue.

check your firewall and router settings, it may very well be a problem happening with the client, but that problem is almost 100% on your end, or a problem with your ISP, not something with eve itself.
I for one have never seen that pop up. and have only had unexplained socket closures a handful of times in the past decade (unexplained as in, no obvious problems with my internet, and I wasn’t in a super heavy tidi fight etc)

if this was a problem with the servers, or some sort of widespread bug with the client you would have seen hundreds of posts raging about it by now, but since you haven’t, the problem seems localized to you.

Ill check them but what I cannot understand is that this only ever happens within Eve. Surely if there was an issue with my ISP or my firewall or router, then it would happen with other things too.

depends on the ports that are being used I think, or it could be something else with the packets being sent/received that your isp is flagging.

You aren’t the only one having this problem. I am getting it too. Chat uses XMPP (jabber) to run chats from, which connects to a different server through a different port than the rest of the game uses. From what my own digging has uncovered it seems to be a problem with CCP’s use of Amazon AWS to run the XMPP stuff on. It seems like somehow that lags out and drags the connection to the game servers down with it.

I could be wrong, of course, but if it looks like a duck and quacks like a duck it probably isn’t a lion. I will be monitoring this more closely and exploring workarounds.

eve%20ip2

1 Like

Or we would have raged on chat once we reconnected and been told to file a petition. Out of curiosity since you’ve never had a disconnect, where in the EU are you located?

You might want to do a google search for “amazon packet loss” sometime. Plenty of complaints about it from many different sources, some as high as 80% losses.

1 Like

Thanks @Lord_Kalus I wonder if all the disconnects that have been going on in the past (outside of the obvious chat server disconnects) can all be filtered back to the chat server being moved from the old to the new system… Then rather than being told by everyone and CCP that its me, my router, my ISP etc that there is a definitive issue with that chat system and it needs to go.

I fail to understand how a commercial company who stays open because its customers give it money for it services actually allow this to happen for so long… Id wager that if the chat system went back to the old method then these disconnects would magically stop.

It very likely wasn’t on your end, which is why I was opposed to use of the Jabber protocols from day one. My last ISP, which was provided by the high rise apartment complex that I lived in and piggybacked off of municipal fiber from the building next door, had completely blocked port 5222 used by xmpp entirely. So once CCP in their infinite wisdom made the change I permanently lost access to every chat channel. I’ve moved and gotten a new isp since then and this one appears to similarly struggle with the use of it.

It has always been curious to me how a company who took the jukebox and in-game browser out of EVE because it used third party code that they had to tweak anytime an update came out decided to adopt a third party chat protocol to use for core game functionality like every chat channel.

1 Like

All down to cheapness and money i guess, they are generally the influencers

@Giddy_McFee I’ve been getting disconnected roughly every 15-20 minutes give or take whenever I connect normally. With my old isp I used to have to use a vpn to get around their blocking port 5222. I decided to give that vpn a try now to see if it helps, I’ve been connected for 3 hours with no disconnects at all using it. If you want I can shoot you a link for it privately to see if it helps you too.

yes please, mail this toon and ill pick up when home

Yep getting this as well.

Getting the connection lost like the OP Friggin frustrating as hell as cant stay logged longer than 5 mins
Anybody have a solution ?

Happening to me too

Happening to me too

I have not heard back from @Giddy_McFee on whether the solution offered worked for him but it has worked for me pretty well thus far. If you wish I can send you all the same information.

HI Lord, Sorry, ive not been ingame much recently and so have not tried it, r/l getting in the way :stuck_out_tongue: