Encountered an error while refreshing token for account

Hi, if you’re getting this error then you most likely have your accounts pinned. You need to unpin them and then log them in again, if you get a EULA after relog with no accept button, you need to restart the launcher and then login again, after this everything should be fine.

1 Like

Can we get the old and RELIABLE launcher back, please?

1 Like

Even better: Can deployment of questionable development pieces please be confined to the downtime and only the downtime? That’s what why the downtime specifically exists. These random code changes and development bits and pieces at random hours cause nothing but issues and CCP is not able to contain the issue generation with random deployments.

Therefore, a reasonable policy should be enforced that prohibits any code changes to any part of EVE outside the downtime unless it is absolutely critical to the survival and integrity of the cluster. This way, any code changes happen in a controlled environment and developers are at hand when people report issues, as well as no active gameplay is being interrupted unnecessarily.



I’ve just opened a ticket but I can’t reply to it anymore, since it requires me to log in to my account which I cannot.

I’m playing from a steam account, I cannot login to the Eve site nor the launcher, nor when I launch through steam.

Have I been banned? If so, for what?

You should still receive an email, you can reply to the email and get your response to support that way. As to the login issue with the help center, there is a hot fix coming shortly which should resolve that issue.

Now the status indicator under the server is gone as well. What is that team doing? Too much rotten shark over the weekend?

We are getting reports that some players are still encountering issues with accepting the EULA, we are looking into it. Apologies for the inconvenience this is causing.

Do you guys not have a test environment for this stuff? Honestly, this is a sad state of affairs.

How do you unpin an account?? I don’t even see my account information because the EULA blocks everything.

No response as of yet. I did learn if you click inside the EULA box and start hitting tab, it will scroll through the URL links. Keep doing this and the Accept / Decline buttons appear. It worked for me anyways.

I have found a temporary solution. Click inside the agreement window. Then press the Tab button on your keyboard till you get down to Accept Button. Accept and you are done. Enjoy

I get the proper accept button alright, but after going through that it still gives me the same message of refresh token invalid.

Also, I can no longer drag one account on top of the other in the list, reordering it.

I did a fresh install on another laptop, but this doesn’t change anything. Incidentally, when downloading the executable package from the eve site Google gave me a big red question if I wanted to keep the file since it could be dangerous.

Why is there a save account button if you are incapable of making it work properly? this is really getting irritating.

You can still rearrange the order of your accounts, there is a delay but if you press and hold you will be able to move it up and down the list.

If the accept button is not doing anything it’s possible there is either an issue with the launchers cache or that something is occurring behind the scenes. Your launcher log file might prove very useful in troubleshooting this.

I suggest you file a support ticket.

The drag function seems a little glitchy, but thanks for the clarification.

My accept button works, it’s just weird that - as yesterday on the clean install - after downtime it forgot the accounts again, had to add both again :confused: Again with that token message. Thing is though, first time was from home, second time from work. Different location matters?

Yeah so I unpinned and tried to relogged and now am getting this error. How could some rando .dll file get corrupted or deleted after a launcher update???


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.