ERR_SPDY_PROTOCOL_ERROR

Hi everybody!

I just started playing eve after 4 years winning the game, I’m checking some of my old alts after some items/isk to boost my startup process.
But I get a problem with the launcher when I try to add characters “ERR_SPDY_PROTOCOL_ERROR”.

I run up to date Win10, Bitdefender, No VPN.
Any ideas?

Sorry bro. I even went to the second page of google and still don’t have anything worthwhile for you.

Obviously, I recommend filling a support ticket, but I also wanted to say, please come back and tell us how you managed to resolve the issue. It might help the next person with the same problem.

I am also seeing this when trying to add a new account to the game client launcher.

might be temporarily down or it may have moved permanently to a new web address.
ERR_SPDY_PROTOCOL_ERROR

Have not found a work around yet

One solution that people have been reporting to solve various problems is to launch the game through C:\EVE\eve.exe Don’t know if that will make a difference, but it’s easy enough to try. In fact, you should probably try this first.

Alright, when I don’t know what to do, I’ll use revo uninstaller (free version) to nuke a program and reinstall it. It doesn’t work all the time, but it does work often enough that I keep trying it. However, there are two things people should be aware of before doing this.

First, it will scan your registry looking for leftover items, and then delete them. It asks you to verify what it deletes, but that doesn’t mean much if you can’t tell what belongs to the program or not. If you’re scared of messing something up, you can try using the “safe” option, or you can try a normal uninstall through the control panel. The latter option will be the safest, but also the most likely to leave an offending file or registry entry behind (I don’t know how or why uninstallers often leave so much stuff behind).

Second, client settings can apparently cause problems, but it’s also super annoying to have to set all your client settings back up. So you should back up your client settings, nuke Eve, reinstall, and see if it works with and without your client settings imported. This will allow you to rule them out as a culprit and be able to restore them if they aren’t. You should also backup your overview by exporting it within the game client, and then moving the file it created to a safe location. Also, when revo uninstaller is searching for leftover items, make sure that you unselect your backup files!!!

Anyway, file a support ticket now so that you can get in line for support, and then try doing some troubleshooting while you wait. And, as always, please come back and tells us how you managed to resolve the issue. It might help the next guy with the same problem.

1 Like

With the Help of both customer support along with a CSM @ Steve Ronuken I had been able to fix my issue and are no seeing this error now.

I had first started to see this error the other day when creating an alt pilot and then again yesterday where no matter what I tried, resetting router etc worked.

I did submit a ticket and was advised to run the eveloglite and DxDiag etc though it wasn’t showing an answer to this with the only noticable error in the log was it was aborting a doubleclick on the launcher.

So I decided to perform a complete removal of eve & ccp from the computer alng with cleaning out the any records using regedit.

Afterwards I had reinstalled completely and magic no more error was seen, knock on wood and all that etc.

Thank you very much for people involved I fear the worst that would be required to perform is a complete reinstall yet that doesnt answer the question of what is causing that error if it happens to show up in the future. (noted the last comment for search history if other people are breaking keyboards)

/edit typed this up too soon, currently have omega accounts unable to add to launcher. I got up to adding some but others just cant add, and these were active for the month… So back to square one. Issue not solved.

/end edit,

as it stands now I am unable to add my main omega accounts but it lets me add alpha accounts

I have a few 4 mct omega also which cant add this this issue.

1 Like

Clean bump due to finding that this worked just now

Worth a read, it also points to

.

1 Like

Awesome. Glad you got it sorted. And thanks for posting the solution.

I updated my ticket too as perhaps someone could update the support page to include the error code in the text so it can be searched for. It was just by chance I had found the info from General Issues forum.

Those two files were on the support page was the key to solving this. So it is a win win.

1 Like

The launcher no longer allows you to do this. You get an error saying that the client must be launched via the launcher.