Error Will Robinson!

I keep getting “No registered file system could open *” errors. One example is “No registered file system could open cache:/Browser/browserHistory.txt”. I tried the “fix permissions” and “verify cache” but I’m still getting these errors.

Does anyone know how to fix this?

Any ideas out there?

I don’t have any ideas, but I feel like taking this to the appropriate board and writing a ticket to CCP would be much more productive first steps.

Create a support ticket.

Otherwise, EVE has 2 caches:

  • There’s a “Shared Cache” of game assets (ships, planets, stations, etc.) that the Launcher keeps and verifies. This cache is basically all the art assets that the EVE engine uses, and it’s set up as a “cache” so CCP can give us new ships and citadel types on the fly.

  • There’s a running cache, like the swap file that Windows has, basically bits and chunks of data that EVE takes out of memory and puts back into memory as it runs. This is separate from the above, and is located in c:\users\you\AppData\Local\CCP\EVE\c_eveonline_sharedcache_tq_tranquility\ , and that’s where your error happens. Looking at mine, I have a \cache\browser\ folder, but it just has an img subfolder with advertising banners in it. I also have a \settings_default\browser\ folder, but it has nothing in it at the moment. I would suggest right-clicking the c_eveonline_sharedcache_tq_tranquility folder and going to Properties, then Security tab at the top, to verify that your Windows login is listed in the top bracket and has “full control, modify, read, write” permissions in the bottom bracket. If that’s the case, the next thing I would do is delete the entire “cache” subfolder; the game will create it again as soon as you log into a character.

EDIT: AppData is a hidden folder; you need to go into the Windows Control Panel -> Show all control panel items -> Folder Options -> View tab -> Show Hidden Folders and Files.

Thanks for taking the time to respond. Deleting the entire cache took hours to re-download and I’m getting the same error.

Filing a support ticket now.

I filed a ticket.

All permissions are set to allow.

Deleted the entire cache.

Same messages.

The client works regardless.

Yeah, at this point you’ll have to wait for them to respond to the ticket, cause I have no clue.


They responded and basically said it was nothing to worry about.

My OCD isn’t taking that very well, but what can you do?

Well, they removed the browser, so they should have removed all your bookmarks, but what you can do is hit ESC and dig through the last tab in the EVE control panel to see if you have one of those “I said Yes don’t ask me again” settings related to the browser, that may be triggering that. Also do you have any web links in your character bio?

And otherwise you can also go into the EVE game folder and start the Log Lite program, and watch what sub-component of the game generates that error, maybe bug report it, so maybe they fix it in a future patch. They don’t respond to bug reports though, so don’t expect a response.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.