EVE always disconnect

i had a problems with eve client. every time i login my character, after couple minutes, my account always disconnect, tried to relog, but it says “The authentication token provided by the launcher is of an invalid format. Please try again or contact EVE customer support.”, or network handshaking failed. try to re-add account its work, but come on, it just wasting time. can anyone help with this issues?

There is no Quality of Service guarantee on the public Internet so random disconnects are a part of life. Frequent disconnects will usually be local infrastructure - a problem with your network or your ISP. If you are using wireless I recommend trying a wired connection and see if that works. If it does a new router may solve your problem.

thanks for the reply, but i already using wired connection, and i think my ISP works fine. and if DC from my side, why i cant relog and must to re-add my account in eve launcher?

From my own experience the Eve launcher and client are solid. If you pinned your account you should not need to re-add it. Mine hasn’t changed in over a year - last issues were after upgrading to Windows 10 - 1809 and those weren’t CCP’s fault!

Next place to look is interaction with something else on the computer (i.e. security software) or file corruption - clear the client cache and verify the launcher shared cache.

Okay, there are several old threads of people with that same error message, however, in those cases, the problem appeared to be on CCP’s end -which caused several people to all experience the issue at once. So, it’s weird that you seem to be the only person with the problem currently.

Regardless, I recommend that you start by putting in a support ticket, then try some troubleshooting to see if that can help you get sorted faster. Anyway, some people have reported success with the following in the past. Others had to wait until CCP delivered a fix on their end.

  1. Go to your Network settings and “Change adapter options”–>You might find a lot of installed Ethernet devices. Deactivate all except your active network devices.
  2. Disable Windows Defender
  3. Running the repair tool from the install directory -note that I cannot find a repair tool, so it might not exist anymore. So IDK, perhaps someone else can weigh in about that.
  4. In the launcher, click on the “E” in the top right corner --> click on “shared Cache” --> click the “Verify” button.
  5. Go to the “E” --> click on “Settings” --> Toggle “Download Everything” Note that I also have “use system configuaration for proxy” enabled by default, and nothing else. So you might want to try using the same settings.
  6. Restart the computer
  7. Launch the game through C:\Eve\Eve.exe

And, as always, please come back and tells us how you managed to resolve the issue, as it might help the next person who has the same problem.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.