Eve Clients using 100% of CPU


(Elendor Xanadaph) #1

Immediately noticed on January 12th, Eve clients docked use 10-15% of CPU, undocked they spike to 25-40% each. I have used three clients with no problem until now. Intel Core i5-6600K 6M Skylake Quad-Core 3.5 GHz, GeForce GTX 1060, Windows 7.

Game is unplayable, even two clients struggle. I cleared my cache, re verified files, tweaked settings, nothing. Need a fix on this asap. No other software or games effected, only Eve. No updates have been run, no hardware or software changes. I am going through the arduous process of completely reinstalling the game now in hopes it fixes something.


(Elendor Xanadaph) #2

I have completely uninstalled and reinstall EVE. I have updated my graphics drivers and my mobo drivers. When clients are in windowed mode they use a stupid amount of CPU, 28-40% each. When in fullscreen or window borderless they use 14-15%. Something changed with the client on your end.

And no full or borderless is not an option for running 3 clients, I do not have 4 monitors. CCPlease. Bug support submitted EBR-169846 and support ticket submitted. Until then another game, I hope not for good.


(Sebs Pride) #3

Does it start bad, or get progressively worst?


(Elendor Xanadaph) #4

When undocked it floats between 25-40 randomly changing every refresh cycle of task manager. Unaffected by time.


(system) closed #5

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.