EVE Online: Onslaught - Known Issues

feedback
official
expansion

(Averbode) #21

Hallo, i’m new to forums don’t really know how to post a thing so i send it this way , hope it works. I might have encountered another issue ingame. I went exploring and after probing out a relic site went to run it. After hacking the cans succesfully there is no way/option to open those cans. After succesfully hacking all 4 cans in the site, the site disappeared from Probe Scanner Window, tho without being able to get one of the cans to open. I still had salvage and relic site items in cargo from earlier so cant tell if the site automaticly added items to my cargohold or not . My thoughts are you can probe relic sites, run them but can’t open the cans to get your goodies. I run a data site too and that one i could open the cans, no issue in data sites.
Greetz, Aver


(GothicNightmare) #22

the training queue thing is a bit annoying I will say, it’s more than “unable to modify their skill queues”, it won’t even let me start the training timer again, it paused after the patch and having not noticed before, I consumed one of those Advanced ‘Radiance’ Cerebral Accelerator , it’s just ticking away pointlessly with


(Ezio Dicostanzo) #23

Compared to last week’s sisi gate test, that share the same new gate effect for jb & regular gates where you see the flash of light coming from a distance, is it normal that on TQ the regular gate don’t have that new effect like the jb (where you see ships coming from distance)? Really sad :frowning:

Also, is it normal that the activity tracker is blank of stats?? Can’t r go in your past and tell you all you have achieved ?? Seems kinda useless for nine- new players if it’s all empty


(Nix X Ambramotte) #24

same issue here. I tried to remove the percursor cruiser skills (because since dt it needs the destroyer skill first) in my queue, but it wont let me. I neither can start the skilltraining, nor remove the percursor skills. And I have an Radiance Accelerator active too. I wrote a ticket, but no responce yet…


(CCP Deadlift) #25

COuld you please enter a bug report for this with logs and a screenshot? :slight_smile:
Thank you in advance :slight_smile:


(Akane Ebina) #26

Hmmm i woud like to but after the Downtime the Launcher diddnt start the Game annymore cause of changed or / an missing files …

So i have to wait till the Game is new installed again with making Screenshots :frowning:


(Dragon Mnementh) #27

Tactical Overlay won´t gone once you activated it


(Khemendra T'Val) #28

Looks like I’m one of the Skill Queue folks. I can’t start my queue either, it’s just stuck. :frowning:


(leavwiz) #29

opened my hanger and ALL of my items are missing. ships present but billions in mods, PI, etc all gone


(Anderson Geten) #30

can’t dock in any station in a system (icons removed, as well as contextual menu entry).

EBR-163947

warp at 0 then autopilot fixes it.
on undock, bug is gone.


(GothicNightmare) #31

had this issue too, warped to 0 on station, couldn’t dock said I wasn’t in range, warped to several other stations and back, same thing, had to relog to fix


(CCP Lebowski) #32

We’ve taken a look into this and can’t see any issue that would have caused this to occur. I’d check with your corp mates to see if anyone could have done this.


(Nix X Ambramotte) #33

Thanks very much!


(CCP Lebowski) #34

The issue with docking should now be resolved, please restart your client and launcher to get the update :slight_smile:


(Strick Akiga) #35

I played about an hour immediately after the update and got quite a few points in Exploration. When logging in back now, the Exploration category is set back to 0. Same with combat, but encounter looks unaffected.


(CCP Myrkur) #36

All jumpgates should be updated with the new jumpgate vfx and should have the new departure and arrival fx the same as the new jump bridge structure, if you are seeing an issue please submit a bug report in game at the gate, preferably with it in view for the screenshot, so we can see easily which one it is that’s having an issue.


(CCP Lebowski) #37

Hey all, I’ve just added a known issue above

Pilots that were in control of a Structure at are now unable to undock (and do not have and active pod or ship)

For any affected pilots, there is currently an unconfirmed workaround:

  1. Open Neocom-> Inventory -> Open Ship Hangar
  2. Right click on ship in left hand tree
  3. Select “Make Active”

I hope this helps!


(Ezio Dicostanzo) #38

I am currently docked in my Fortizar but my camera is still focused on my cloaked ship on the undock (using outside view)


(Nana Skalski) #39

:joy::joy::joy: “read to train” in notification feed while I inject new skills.


(CCP Lebowski) #40

Hey leavwiz, sorry for the late reply, did you find your items? And if not, could you submit a bug report for us to investigate. Thanks!