EVE Online: Invasion - Known Issues

Please use this thread for reporting known issues with EVE Online: Invasion.

Quick Info:

Other Information Threads:

Additional Expansion Information

The summer expansion brings the kickoff of the Triglavian invasion as the Collective takes its first aggressive steps into known space. In addition to this, there’s a whole host of quality of life changes, the next stage of the war declaration overhaul, new tech II Triglavian hulls, mutaplasmid groups and invention materials, as well as the new pointer tool and a complete overhaul of The Agency.

Pilots can expect the Triglavian threat to escalate in the coming weeks as the collective begins to establish a beachhead in known space, launching attacks against territories across the cluster.

Bringing a new presence to New Eden, pilots will have to directly face the Triglavian fleet as it emerges from abyssal deadspace in brand new combat sites.

1 Like

Known Issues:

  • The UI pointer for “Clock and Calendar” is pointing the wrong direction.
  • The war UI can temporarily display empty ally slots directly after re-declaring a war. Workaround: Restart the client.
  • Ambient sound intended for Solar Systems invaded by the TriGlavians is playing on all Solar Systems, in some cases.
  • Liminal Triglavian NPCs display too many disintegrator models visually
  • Probe Scanner window not showing when probe map is set to full screen.
  • Old map breaks when selecting Incursions in Star Map view.
  • The war information on the character selection screen has been disabled due to server performance concerns.
  • In rare cases it is possible to get stuck, when using the “Board my Corvette” button, while having corvettes already in your hangar. Workaround: Board any other ship manually.
  • The allies window for wars is failing to display the name of the ally.
  • The reprocessing of basic Exotic Plasma Charges has been disabled temporarily due to an issue that was causing them to provide too many materials when reprocessed. Reprocessing of these charges will be re-enabled once their output has been corrected.
1 Like

Looks like some of the Trig NPCs have had the max number of turrets assigned for their models lol- just graphical, but y’know

9 Likes
  1. I tried the new “board corvette” button and now i’m stuck and
    cannot even undock.

    Fixed it.

    I renamed the ship. then i could bord my normal ship.

  2. Ice mining with an empty cargohold produces 2 stacks of ice.
    One of them is growing then.

  3. The ice belt info in the agency is neither accurate nore up to date.

1 Like

FYI

Can’t purchase off the market. [FIXED]

The industry window is slooooow as a tortoise. [FIXED]

4 Likes

Eve Client Totally useless after update. I made the mistake of trying to search in assets. that has completely locked the client. I can see a glitch as there is a list of repeated items, in the assts list, i.e. it shows the station name and the amount of items and repeats each entry twice. Also, when the client reopens the asset tab and all other tabs are opening again as it is remembering its last state and just crashes. So I am stuck in space with an unresponsive client. Great.

1 Like

Launcher removed my accounts (Login)

Edit: Logins are back now…

1 Like

This has been a sporadic issue for a while now but today after the patch it is annoyingly persistent: any Character Show Info window I want to open does not load properly and gets stuck either after loading the avatar and the name or the avatar, name and some lines.

The character selection screen is buggy as well. After it loads, I click on a char that I want to use and it takes a minute for this to be registered by the server. It’s the same delay that happens on the above loading issue with char info windows. Good work.

4 Likes

I am Currently unable to open the “Probe Scanner” at all, meaning I cant scan down signatures or see anomalies in system

@ccp guys, can you make at least one update without issues? Like my game is lagging as hell, it is almost unplayable!!!

2 Likes

Player profiles are empty for me. Just picture and name when I click on a player. No text or tabs in the profile.
Is this a local cache issue?

2 Likes

I’m unable to go past the login page despite clicking the character profile page.

2 Likes

Yep took mine ages to notice the dozens of clicks on a character to select it to load.
Eventually it decided to load and blurted out “Connecting” somewhat distorted with a really clunky sound effect. :disappointed:

1 Like

Had the same problem. Thanks for the tip!
After renaming (right-click menu on the Corvette; assemble first) I was able to undock, but after redocking the inventory screen still seemed to be frozen.
Rebooting the game fixed that.

1 Like

The “selected item” seems to be horribly slow to update or not at all. Cannot keep at range or align to ships/gates because it seems to think I’m still in warp. Can’t unlock, although unlocking by right clicking a locked target still works.

Edit: I suspect this is due to the delays when getting character (or corporation) info.

Can’t log in. Black screen where my chars should be.

I imagine a cluster restart is in our future.

SHow Info on characters in local takes forever to load. Initially only shows charactre name and portrait, then takes about 45 seconds to load the other information