EVE Online: Onslaught - Known Issues

feedback
official
expansion

(Astrid Asanari) #41

add ATTENTION in launcher that it is very lagy and no1 should enter Abyss


(Gleb Koskov) #42

My little brain doesn’t get the difference between FULL PATCH NOTES link and Release information, a little more work between making them read different could help? tyty


(Minzy Shaishi) #43

I’m experiencing very bad client behavior.

Dscan took 25 secs
Login took almost 10 times than usual, logoff does not want to work.
Docking/Undocking is laggy too.
Market loading very slowly.


(Astrid Asanari) #44

same and + when i was in abyss i was for maybe 30 seconds 39 000 km away from gate when i used it …

they should make ATTENTION message for this strange lagy behavior i barely made out of tier 3 abyss with gila for tier 5 abyss cuz its that lagy


(Ivan Stoner) #45

Yeah abyss sites are very laggy/not responding. Lost already my Sacriledge in it.


(Nana Skalski) #46

Thankfully I read few posts above and I think I will have to test those abyssal sites later.

Whew. :sweat_smile:


(Fluffy Moe) #47

Weird stuff going on in Abyss. I have ran quite a few filaments of various tiers for about 3+ hours since the patch hit and I’m noticing some weird stuff going on. I thought that maybe it was just some really weird RNG that I was affected by, but I saw some poeple in game in the events channel bring up similar things and 1 person made a thread about some of it in another sub-forum. So it may be a bug or some bugged stuff.

Basically there are 2 things I noticed while doing them. I ran about 12 filaments across 2 accounts, using them from 2 different regions and have gotten same results.

Ran T2s, T3s, T4s and T5s, all across the board, did not get a single battleship spawn. None, in any tier. I think this is too much for this many filaments and total number of rooms (spawns) to be attributed to spawn RNG.

Drop rates:
Increased building material drop rates, nice and noticable, no issues.
Blueprint drops - I got only 1 blueprint drop in all those runs it was for ammo. And that’s it. No others.
Skillbook drops - none, zip, zero - though skillbooks were kinda rare in the 1st place, this may or may not be RNG.
Mutaplasmid drops - I got a total of 2 decayed mutaplasmids, both decayed. 1x decayed ballistic (new one) and 1x decayed something of the old ones. Thats it. No other mutaplasmids dropped, this might be ok for tiers 1-2, but not 3-5. 3 should drop at least a couple of the decayed ones, and 4-5 should drop the higher quality ones, at least a couple.
Filament drops - got more T4 and T5 filaments out of running 4x T3s then I got running 4x T4s and 2x T5s combined. And I mean way more, as in 2-3 times the amount. This is weird and inconsistent. Should be looked into.

Edit (4PM Pacific Standard Time): Got back into the game later on in the day, did another hour and 15 min of Abyss runs. The Battleships not spawning issue seems to be fixed now, got a fair mix of them just as it should be.

the drops issue got even worse. 5x T4 runs and got nothing except data sheets and condensate and 1 single baryon ammo BPC. That’s it, literally nothing else, and the quantities of data sheets and condensate were close to T2/T3 from before the patch, not T4.


(Jayden Thomas) #48

Experiencing a lot of lag logging in, undocking, warping, and docking. And two socket closures in Jita.

Can’t login currently. I’ll come back in a couple hours to try again.


(Confused Amarr Citizen) #49

Is there any update on a fix for those of us suffering broken escelations due to outdated data?


(Scaugh) #50

Several of the extraction subnodes i’ve killed in abyssal space are empty.

I would normally come across the odd empty cache in abyss space but the number of empty subnodes that I am finding is about 2 for every site i run.

Are empty sub nodes supposed to be this high??


(Sharcy) #51

Can confirm on the drop rates. Very poor so far, even if I shoot all the nodes; it’s definitely less than before today. I have seen a battleship or two, but not as much as I used to. This is from T2 and T3’s btw.


(Anderson Geten) #52

just did a few F2 to test, and there was kite a bit of BS, including the one snipping from 70km, the one with neut, the dominix, those with cr and those with frigates.

The lot was awfull, but well it’s F2 … opened everything and the best I got -I think) is 20M worth, worse was like 1M


(sizzlore) #53

have logged in the past couple days before the update and didnt have any issues but since the update has launched my graphics will flicker in and out of all different colors and makes it fairly unplayable.

have reinstalled and will try changing some settings and see if i can fix just wanted to know if it was just my older comp or not just me its happening to.


(Infinite Destruction) #54

Issue:
Industry Window still does not update blueprint locations, even after re-logging characters.
Even when they are in the same station as the blueprints are located.

Industry window displays “No Blueprints Found” despite there being hundreds in that location. This has been noted on different accounts, in different corps, in different stations (so it isn’t a single client, or corp, or station that is affected).

Note: the bug seems random as some toons are not having a problem and others are.


(Iowa Banshee) #55

Activity tracker - Using windowed mode 3835px x 1008 across two monitors.

Cannot see (or click on the buttons) on the upper edge of the screen.

EDIT - Added Picture
CTRL + F9 to remove interface - I cannot select the top middle button

It seems like a little less zoom is needed


(Kandol Hastur) #56

It looks like missions given by R&D agents don’t count as missions…


(William Pierce) #57

It appears the standings penalty for declining missions has been increased by 33%, but this isn’t in the patch notes. Is this a mistake?


(Blind Irony) #58

Me and my corp mates have been experiencing a ton of lag since the update. My ship doesn’t respond to warp commands for up to 30 seconds sometimes.


(Zyankaly) #59

same here, big lag at trade hubs sometimes orders are taking damn log or don’t load.
But more important: When moving the mouse the grafic seems frozen, just mouse moving is displayed, any ship movement, or animation freezes till mouse is stopped.


(Anderson Geten) #60

more important : undocking from jita can take the whole invul timer, while before it took like 5s.

Don’t know what happens.