EVE Online: Onslaught - Known Issues

feedback
official
expansion

(Bjorn Tyrson) #82

just had all of my activity tracker progress get reset. all I’d done was log out to activate skill queues on some alts then log back in and the activity tracker was completely reset.


(Pretentious Knob) #83

Mute EVE Client for me also mutes Gates


(Kyron Marenwolf) #84

Minor issue: text added to the Notification stream when injecting a skill that’s ready to train reads: “…skill has been injected and is read to train given that its skill prerequisites have been met”. Should probably be “…ready to train…”

https://gyazo.com/aa8866233be8a499aa70c9b857bf3d76


(Rivr Luzade) #85

CCP also still hasn’t fixed the issue of infinitely cycling modules that you cannot turn off by any means and that even prevents boarding the ship if you tried to turn it off this way.


(Can Wakan) #86

Oh sweet, I can fly it! Happy camper! Thanks for the pro-tip!


(Sobaan Tali) #87

Anybody else getting a weird graphical bug with TP’s or other ship effects? When it’s happened to me, red-colored artifacting shows up on a large portion of the screen which looks somewhat similar to the TP’s effects if I were zoomed in that close to it. So far it’s happened twice since Onslaught. Seemed to only continue so long as the TP/TP’s causing it didn’t stop cycling or until I changed the camera angle or zoom level. I saw Delonewolf had experienced a similar visual bug (with weapons fire maybe?) and so I’m not yet convinced it’s hardware and felt it might be related.

https://youtu.be/bOW3cAIYTe8?t=916 (video is suppose to start at 15:16 for reference)

Cache cleared, drivers are up-to-date, and my 1060’s temps look fine. Nothing unusual that I can see elsewhere either. If it happens a third time, I’ll get a screen shot of it and bug report it in game.

Edit: Oh, one more thing, Had The Rogue Slave Trader (1 of 2, Sansha) and landed right on the slave pen some 45km from the beacon instead of at beacon like I should have. Been hearing others reporting similar issues with landing in missions well off intended coordinates.


(Thelzar Calzahar) #88

I submitted a bug report on this as well, but not seeing others mentioning it so worried it might be just me – I am not getting credited on the tracker for pvp kills/damage! Very frustrating!


(Cy Kho) #89

Is the current state of abyssal PVP gates not existing for hours at a time working as intended, or is this something that you intend to tweak so there is more consistent access to this activity in different time zones? I spent many hours this weekend running tier 3-5, and was only able to access one PVP instance early on Friday (during Euro prime time).


(techzer0) #90

You spent many hours lying and playing pretend?
Could you please post evidence of this new fabled Tier 6 filament?


(Cy Kho) #91

Typo, fixed


(Adara Starkiss) #92

Is it also known that pilots are getting stuck in the abyss after a session change? 2 losses and Im yet to hear from CCP, one of them I submitted as bug report and somehow is closed without even contacting me, is there a refund coming? I got stuck a 2nd time going into the 2nd room, I had 14mins remaining, and its on zkill… (Not happy)

Also, and a different thing, can anyone in CCP say officially if there is a way to opt out of the pvp ring after abyss completion or is if it something tier3 to tier5 are forced into it if the system finds them an opponent?

Thanks


(Cali Sazabi) #93

So tonight our corp just onlined a Tenebrex Cynosural Jammer and it was shot at before it was done achoring and had and achoring timer and a repair timer at the same time. after it was done achoring and repairing my corp mate got into it to online it after he put fuel into it and then he warped back to the fort the game kept telling him he was docking. so he closed the game out and tried to relog in and now hes just getting a black screen. I went to the system and showed he was still in system but all he could see is a black screen. So he thought he would just wait till down time for it to correct its self maybe?


(Uriel the Flame) #94

Have your corp mate filed a support ticket as being stuck in game? Also worth submitting a bug report as well. If he hasn’t done so (preferably both of them) you might tell him to do so to solve the issue.


(Rivr Luzade) #95

Would CCP mind fixing the probe scanner overlay? Anoms, structures and signatures are bugged out in many systems so that you cannot warp to them, align to them. You have to use the old map or refresh the compass to partially fix that because even after a refresh anoms keep being bugged.

At the moment in my system I see about 50 % of the anoms as they should be with green bracket and white square inside, and the other half is just the green bracket. Same goes for a number of structures.


(Brisc Rubal) #96

If you’ve done a bug report, get me the number. If you haven’t, please do one.