EVE via Steam with Proton issue

I recently switched to Mint Cinnamon. I’m running EVE via Steam with Proton 5.0 10, which has been mostly fine, except I keep getting game/computer freeze. I saw on Proton forums users were using 6.16 GE, but I unfortunately don’t know how to install it. Is this likely a fix or is it more likely I’m having CPU/memory issues?
Thanks in advance

Please have look on GitHub - GloriousEggroll and read carefully the README.md there how to install and run this custom build of proton with EVE.


– fly safe o7

Thanks, appreciated :slight_smile:

I was able to follow all the other instructions for installation
Downloaded a release from the Releases page. Edit* can’t create following directory. Need another way of installing proton ge custom
2. Create a ~/.steam/root/compatibilitytools.d directory if it does not exist.
3. Extract the release tarball into ~/.steam/root/compatibilitytools.d/.

  • tar -xf Proton-VERSION.tar.gz -C ~/.steam/root/compatibilitytools.d/
  1. Restart Steam.
  2. Enable proton-ge-custom.
1 Like

Don’t use steam mate. For eve it sucks

What else should I use? Not going back to Windows


I see that you already fixed it but you didn’t leave how you did it so I’ll post a fix for future readers.

Use Proton-6.16-GE-1. Tutorial on how to install Glorious Egg. I dont think that the official proton versions will work anymore until they update to wine 6.14 or 6.16.
There is a problem with glorious egg, if the game is windowed it will get the wrong position of the cursor but it works fine in fullscreen. The best option to play eve in linux right now is using lutris with wine staging, just install the lutris version and in the runner options inside lutris change the wine version to wine staging (make sure you have wine staging installed in your system). You can use this command in the terminal to install wine staging in ubuntu based distros: sudo apt install --install-recommends winehq-staging

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.