EVE won't launch on M1 MacBook Air [With Temporary Solution]

Hello, guys! “Game client closed unexpectedly” on these settings on M1. What am I doing wrong? :frowning:

The wine options going back to Verizon 208 was working for me until last week and now I can’t get it to work at all. Eve team has pointed me there. Can anyone help?

Now I run EVE on M1 with Crossover → Steam

Crossover + Steam is the only way I got it to work, but I do get crashes 1-2 times per week which has kept me from doing my normal multi-day forays into WH space.

Native M1 version cannot come soon enough.

Ditto that… just running the game now… OMG… im like a kid with a new toy.

Same here. Works now again using these settings for WINE:

I’m pretty sure I used the latest, 5.x for a while and it stopped working just a day ago after some updates were downloaded when launching the launcher.

I wonder what people recommend for Video Memory?

PS: System is new iMac with M1

2 Likes

Hi, im having a huge problem with not finding those settings in launcher. Checked everything, have a Russian version, can’t switch to English due to Eve checking my Mac. No settings button in the launcher Wine is nowhere, only can change the profile ones. Mac on M1. Need setting to get to Wine options.

Ziap,

When you have the launcher selected - on the top left of the menu bar you should see it (next to the apple icon) click that and click preferences > that should get you in the right area.

Using the Wine 4.17 Dev verson is NOT working for me. Big Sur 11.3, M1 mac mini. Anyone else have same issue? or am I missing something?

Thank you!!! This worked for me on my Mac Mini M1. I am so happy now!

it was working on 4.17 but since the last update it is no longer working :sob: have you found a work around for this

confirmed. not works on 4.17 after lastest patch
**upd now works with 4.17 after new patch xD

I’ve tried 4.17, i cant get past the launcher. Also tried crossover, freezes at the first wreckage site. Really excited to get to play this.

Anyone got another work around?

Edit: i forgot to mention i have also ticked ‘use dev’

CCP promised support for laptops based on the M1 chip through backward compatibility. They constantly say that they are working on it, but it is impossible to launch the game. How CCP treats players on mac also now I treat CCP. I’m tired, it seems like it’s time to say goodbye to this game forever.

For CrossOver you need to select the “run with logs option”. Otherwise it will never open.

I don’t use CrossOver. I’m running a standard client. They promised it to work on the macbook m1. In general, I am not satisfied with running the game under wine. And now I have to run wine under a different emulator, while it still does not work. All normal online games have made their client under the mac except for CCP. This is unacceptable. If they think that there are not enough players on the macbook and you can deprive them of the convenience of the game, then they have at least one less player. Let them continue in the same way.

They are literally building a Native Mac client. There have been multiple testings so far, and while I personally haven’t tried it, other players have told me that it runs with on the M1.

I don’t know what emulator you are talking about, but if you are talking about CrossOver, it works just fine (even though I don’t think it is technically an emulator). Also, several other people in this thread have gotten it to work with out CrossOver. I just don’t have the technical knowledge/willingness to get it to work.

Please contract me your stuff on your way out.