Evernus [3.8 release] - the Ultimate Market Tool

It seems someone is in the process of rewriting Evernus.

2 Likes

Any new information if it will work again soon?

Most likely July 13 hosting stop working (https://who.is/whois/evernus.com).
I did for myself http://evernus.anver.ee/ (to install, you must remove the old version)
Fixed : Character journal
SDE (eve.db) will now be automatically updated.

6 Likes

Cant fetch character rn. SSO Error

Won’t update my citadels

Add manually http://prntscr.com/ou686z . Id you can see here https://market.fuzzwork.co.uk/station/ (http://prntscr.com/ou6aot)

2 Likes

It is not a freeport citadel, I am trying to import data from the horde staging keepstar.

http://prntscr.com/ox9kw6 and paste to notepad http://prntscr.com/ox9l98

2 Likes

You’re a hero! :heart_eyes:

For anyone interested - the source code has been moved to https://github.com/krojew/evernus.

hey @Pete_Butcher , probably you dont remember me but I am the guy that suggested you patreon to further support the development of this amazing tool. I am also interested in contributing , do you take pull requests or should I make my own fork on gitlab (I have moved to gitlab since Microsoft acquired Github) ?

I will gladly accept pull requests, although I don’t plan to return to eve tool development; I don’t even plan to return to c++ development altogether, so if someone wants to pick up the torch - go ahead.

1 Like

In 3.9.2 changed list of citadels .
For speed up importing: http://prntscr.com/p5s3e5 and improt citadels.
New list of citadels is updated every day and it includes only public ones with a market.
Do not forget to remove the checkmark, otherwise those citadels that you add manually will be deleted.

Hi @Pete_Butcher,

Great tool!

I prefer to stay stationed in Perimeter while selling remotely to Jita 4-4.

Is there any way to have the margin tool only generate Jita 4-4 prices while stationed in Perimeter?

I’m finding that no matter how I have the Data Source settings set, the margin tool will still recognize prices in Perimeter while I’m stationed there.

Thank you in advance!

What happened to the website? Its redirecting to ads.

Probably the hosting expired since the original Dev isn’t working on it anymore.

Hi,

The version you rehosted worked flawlessly for roughly 3 months, then stopped working for me roughly 2 weeks ago.

Whenever I launch Evernus it launches the exe, pops up the loading image, then once that finish it just seem to stay on the tray, but clicking on it or trying to alt tab to it doesn’t bring up it’s UI.

I have tried to redownload from the website and delete the settings in AppData but it’s still broken.

Can I have a status update if this is an issue effecting everyone or just me, and if a fix is being developed?

Well I’m only one person. But for me it is working fine.

1 Like

Well, that’s reassuring in the sense that the issue is probably fixable somehow then.

In the mean time I also tried to disabling Bitdefender to see if it’s my AV/Firewall that’s causing the issue, but no luck.

Hopefully the logs I mailed will help pinpoint it.

We got to the bottom of it.

If anyone have issues like I explained above, just go to “HKEY_CURRENT_USER\Software” in your registry and delete the entire “evernus.com” folder and it should launch fine after that.

Thanks for the help.