Failed to get GPU info for Sentry client

I am getting this error on selecting an account from the launcher:

EXCEPTION #1 logged at 30/07/19 12:36:34 : Failed to get GPU info for Sentry client

This iterates to Exception #5 and then the client throws a MS Visual C++ runtime error:

c:\installdir\SharedCache\tq\bin\exefile.exe

abnormal program termination.

I have uninstalled and reinstalled, tried the 32bit launcher, restarted the machine, all to no avail.

Any pointers or ideas?

Cheers

Yes, unsubscribe … this will guarantee that someone who is competent will be in change of fixing things

Yeah, sadly I re-subbed before I tried to log in

I hear ya =( … as it is now I can’t even login to account management services to cancel my subscription because the website can’t be reached … but these forums can

Well. Turns out that this error is thrown when connecting to your Eve machine by remote desktop. For future reference this is an Intel 7th gen i7 laptop with an nVidia 1060 card.

Shame I can’t log in from work anymore :frowning: