Feedback on 64-bit Mac Client

Imac (Retina 5K, 27-inch, 2016)
4 GHz Intel Core i7
32 GB 1867 MHz DDR3
AMD Radeon R9 M395X 4 GB

macOS Mojave version 10.14.5

EvE Launcher - version 1533874

checked run game client as a 64 bit application
checked enable hardware rendering
checked enable high DPI scaling

click launch
added 1 account to the start up queue

and then nothing happens at all.

iMac (Retina 5K, 27-inch, 2017)
Processor: 3.5 GHz Intel Core i5
Memory: 8 GB 2400 MHz DDR4
Graphics: Radeon Pro 575 4 GB

Decided to try the 64 bit client tonight. First I had to download a new launcher, because for a very long time now, whenever the launcher is updated, the automatic update fails. The launcher claims to update, but when I click the “okay” button, it retains the old launcher, and the next time I start it up, it goes through the same failing routine. Again. Doesn’t seem to make any difference to launcher functionality as far as I can see, but it’s supposed to update, so I download a new copy. Fire it up, open preferences, click the “use 64 bit” box, start up the client, log in. Big problem: cursor will not go to the right half of the window. Will. Not. So I can’t do anything in game. Can’t even log out, because I can’t reach the logout button. Had to quit Wine. Went back to 32 bit, verified that’s still working, logged off. Gonna go read a book.

Let me know when 64 bit actually works.

The expected public release of Catalina is in about 6 weeks (Sept 23?) and the client does not boot. Here is hoping CCP will prioritize this boot issue so that Catalina users can then help find/debug general 64bit issues too.

To the guys were 64bit doesn’t work/start. Delete EVE from you Mac and reinstall it from scratch. But not just draging the Launcher into trash! There’s info on the net, on how-to remove EVE completely. That will solve you problem!

Das Licht,
I had not been completely deleted all Eve files. I did re-install Eve after manually removing all of the files (~/Library etc…). NO JOY.

To be clear, I did not have this problem until I upgraded to the MacOS version 10.15 Catalina.

While I have tried various Launcher settings, this time I used ‘Version Type’ = Beta, ‘Run clients with’ = [logging, DX9, 64 bit]. ‘Use dev versions’ checked. ‘Dev branch’ = Latest. ‘Wine verion’ = winehq-binary.

This was my first time with DX9 enabled (seems weird for a Mac).

LogLite shows no obvious errors and a successful download and launch but the client is just a total black screen. All of this information and log files have already been reported to CCP mid-June.

EVE Launcher runs, but won’t launch the game client. I am getting the following error from the Launcher:

Could not find file /Users/MYUSERNAME/Library/Application Support/EVE Online/p_drive/Local Settings/Application Data/CCP/EVE/SharedCache//wine/bin/…

message gets cut off as it’s too long for the window - but I did notice that it’s apparently looking in the SharedCache//wine directory (yes that is two slashes in a row) when it likely should be looking in SharedCache/wine directory instead…

isn’t there a way to run the client directly? without the EVE Launcher?

MacOS 10.13.6
2.8 GHz Intel Core i7
8Gb Ram
NVIDIA GeForce GT 330M 512Mb


You’re not alone. I experience this issue as well. Not sure how to resolve.

And by the way, I saw the whole error in the log. It’s looking for 64-bit wine binaries and can’t find them.

very dark while dock in station, dont see any light effect as i play on windows pc

Exactly the same goes for me. Yesterday, everything was fine. I did get the latest patch today and now I get the error message (looked for it in the launcher log):
showError(‘Client launch failure’, ‘Could not find file /Users//Library/Application Support/EVE Online/p_drive/Local Settings/Application Data/CCP/EVE/SharedCache//wine/bin/wine64’, 10)

I did take a look into that folder and did find some files: notepad, regedit, wine, winecfg, […]. But no wine64

Then I deinstalled the EVE Launcher App, deleted the directories ~/Library/Application Support/CCP and ~/Library/Application Support/EVE Online
Afterwards I downloaded the EVE Launcher, put it into /Applications, started the Launcher. The Launcher had to download the full EVE client files. I logged in, then I tried to start EVE Online, but the same error appeared again.
I took another look into the […]/EVE/SharedCache//wine/bin/ directory, but still no wine64 file.
Now I am a little bit lost, I never tried to start EVE online via command line, but I do guess that might be possible.

Anyone that could solve the problem?

Tried to use the wine64 from the WineHQ Stable distribution (I downloaded the tar archive). But the client just dies unexpectedly. I guess, CCP does do something with the WINE Distro to get its EVE client to work

You can change the option for running the game client as a 64 it application or not , i remove the mark in the launcher option and it work for the moment they find a issu for the 64bit

1 Like

I also uninstalled. reinstalled, but the fact, I think, is if some dev presses the forward slash button twice when coding the launcher, its never going to find that path…


Same problem here. I tried even a complete reinstall including removing EVE and CCP folders under Application Support. Didn’t help. The only thing that works is launching the game as 32bit application.

Im having a lot of issues with the 64 bit client on my mac (MBpro Later 2015) OS Mojave. But the main issue is that is freezes my entire computer when starting up the client (not launcher) and I have to hard boot the laptop. Anyone else with this issue?

Same crash issue here. MBpro (15 inch 2017) Mojave 10.14.6.

Steps to reproduce problem:

  1. Launch 64bit version
  2. Login to game
  3. Undock and initiate warp

32bit version with latest (wine-4.15-Staging-winehq-binary-207) wine installation seems not to have this problem.

1 Like

Update: Now my client is crashing/freezing up as well while playing on the 64 bit version. Seems like the 32 bit is working (with less issues than the 64 bit). Will stick to the 32 bit for now again and wait till cap devs get on this.

1 Like

As soon as I click warp it freezes. I eventually get to dock.
In station is good.


After Wine update today for 64-bit client: Undock. Click a gate, initiate warp. Screen freeze. Repeatable every time.

1 Like

Are the devs even looking and reading this thread because the lack of a single message from a ccp dev that says “we are looking into it” is somewhat concerning. Basic communication goes a long way.