Filament activation broken... fix?


(Shik Koken) #1

I hope this is the place to notify of a feature bug in Singularity.

Two days ago I decided to experiment with the new Ayssal features. Tried a couple of calm sites without problems.

Yesterday however, the filament jump did NOT initiate when I tried the harder agitated sites. The error msg was a useless “something went wrong.” I tried with different filament grades, in different locations in the system, and tried after my computer reboot. The jump sequence was immediately aborted in every attempt.

Today same problem.

I receive an error message as shown in the attachement. Fix soon? Thanks in advance.


(Dread Zeppe) #2

working as intended im afraid

the abyss team decided to gimp all the normal avenues for players to learn pve content in eve, so they could clink champagne glasses together over the trillions of isk people will lose testing fittings on TQ


(Shik Koken) #3

Thanks. I must have missed the official notice of the Abyssal shut-down on Singularity.

A shame, this new Abyssal feature with Sleepers, Drifters, and Triglavian battleships and NPC seems dangerous and initially seemed something worth to try out.


(system) #4

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.