Filaments not working

Filaments don’t seem to work as they should for me anymore. When I fly to an area of space where using filaments is allowed, I opened my cargo and tried using mine but the menu where you choose your ship type and launch just didn’t (and still doesn’t) appear at all. Does anyone else have this issue?

I already filed a ticket with support, they basically told me to file a bug report then closed it. I filed a bug report, but so far nothing’s fixed. Tried reinstalling a couple times but no dice. So basically, I’m just locked out of using filaments and it’s a huge pain.

Did you try setting your safety yellow?

Safety yellow?
Are you in a fleet?
Are you in a part of space that not only allows use of filaments, but also allows use of the specific filaments in your cargo?

For example, you cannot use filaments from wormhole space. And I’m pretty sure you cannot use Pochven-outbound filaments when you’re not in Pochven.

Yes, yes, and yes. At this point I’m pretty sure its some sort of bug with the game, because I cracked open LogLite and noticed that an exception would be thrown every time I tried using a filament where I would normally be able to.

I’m mostly just wondering if anyone else has or has had a similar issue at this point, as I have already made a bug report and contacted support.


And it’s also not one of the combat or engagement timers that stops you from activating the filament?
Or are you trying to activate an abyssal filament in a part of high sec space that has banned filaments of that tier?

Maybe you could try if you can activate the filament on a different character, or can take the filament if a different character in your fleet takes you along.

Yeah I made sure to check timers and the place I’m trying to run them from, it really is odd.
I’ll try out the other things sometime

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.