FPS Drops With Gate Jumps / Cynos

Yes, all seems fine.
Issue still ongoing since Mid Feb
Bug Report remains unanswered
Second ticket raised, the GM although helpful has ran out of things to try at ‘my end’.

Bump!

Bump!

3 months and counting

Bump!

Bump!

Bump!

Bump!

I ran into the same issue and solved it today.

  • I’ve backed up my profiles (%localappdata%\ccp\eve\h_eve_sharedcache_tq_tranquility{profile_name}) - * deinstalled eve

  • deleted the folder %localappdata%\ccp

  • deleted every eve-folder that was left after the deinstall

  • opened the regedit and deleted the hive-node [HKEY_CURRENT_USER\SOFTWARE\CCP]

  • reinstalled the game

  • I firstly launched it with the default profile and undocked from jita 4-4 (where i got the stuttering for at least the duration of the location change timer). → no performance issues

  • than i’ve copied my previous backed up settings (just the settings_* folders) into the settings folder (h_eve_sharedcache_tq_tranquility)

  • linked the settings to my accounts

  • tried the jita 4-4 undock test and the stuttering is gone

(note: I don’t copied the cache folder from my previous installation)

I gave it a go, this didn’t work either.

@CCP_Psych @CCP_Fleebix

  • 6 months and counting
    woop!

Bump!

Bump!

Bump.

Same happening to me.
Getting massive FPS drops after any given command , also docking/undocking… CCP please help … @CCP_Psych @CCP_Fleebix

1 Like

Thanks for the poke, I’ll further your poke to a techie.

1 Like

same problem with fps here. starting combat, going/undocking from station, jumping through gates. this problem appeared with the latest update. switching from dx11 to dx9 kinda solves this problem

This is happening to me. Undocking, jumping gates and bigger fleets framerates drops.

Ok first thing to check;
Turn this on in your launcher settings;


(Download the full EVE Game client).

Then make sure to enable DX11.

We’re also monitoring this on our end, but these 2 steps are known to fix fps problems in certain setups.

My system is running DX12. Download full EVE game client is ticked.

Still framerate issues