Frequently Client Crash/Freeze after September Update

(Spile Mapar) #1


Im having multiple client crashes per session after this september update. Most ffrequently on docking/undocking, but happens on stargates and warpin in/off anomalies too. Also happen in scanner map too, during probbing. Already run verify integrity and purge extra files in the launcher and have already cleared cache files in client. No issues with internet connection or power problems.
Having a really anoying time here guys and could use some advice. Using W7

(Akkadian) #2

I have the Same problem!

Below is the problem report from windows:

CCP ExeFile

Stopped responding and was closed

‎21/‎09/‎2017 23:30

Report sent

A problem caused this program to stop interacting with Windows.
Faulting Application Path: E:\Games\EVE\SharedCache\tq\bin\exefile.exe

Problem signature
Problem Event Name: AppHangB1
Application Name: exefile.exe
Application Version: 2017.9.118.2427
Application Timestamp: 59ad404d
Hang Signature: 2cf8
Hang Type: 67246080
OS Version: 10.0.15063.
Locale ID: 8192
Additional Hang Signature 1: 2cf82f10b4baf6583367c8735a5fd476
Additional Hang Signature 2: db25
Additional Hang Signature 3: db2519ea381f38f4131a8639df4f4ba3
Additional Hang Signature 4: 2cf8
Additional Hang Signature 5: 2cf82f10b4baf6583367c8735a5fd476
Additional Hang Signature 6: db25
Additional Hang Signature 7: db2519ea381f38f4131a8639df4f4ba3

Extra information about the problem
Bucket ID: 07535c4c16db7b3d5b8ff421c32d6c56 (50)

(rRockster) #3

Exactly the same for me, I have just fresh installed w10 with a ryzen 5, gtx 1060, 16gb ram, it laughs at running 10 clients and then one particular one keeps crashing when undocking or changing a setting on another client. despite all the other ticking a solid 60fps set on interval immidiate and having no other issues HELP this is driving me insane already

(Prospektor Schipplock) #4

Hello there, i am using w10 with a ryzen 5, gtx 1080, 32 gb ram, and sometimes one eve client did not responds and crash after a few seconds.

Is there any solution yet ?

I am running multiple clients, no cpu overhead (still at 30-40 % CPU), and then only 1 client crashes.

(system) #5

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.