Game has only 1 fps after undocking and is unplayable

After one of the last patches, EVE has become unplayable for me.

I have a high-end pc with an RTX 3070 graphics card installed. EVE was running for years really smoothly without problems.

But now EVE is lagging/stuttering like hell. When I’m in a station the game has 60 fps and all is running well. Without VSYNC it is running on 300 fps. After I undock on a keepstar the fps drops to 1 fps or less and the communication time to the graphics card raises from 5ms to 18000ms.

After 20 - 30 seconds, I get the 60 fps back again. When I go into warp all is running fine with 60 fps. When I reach the gate grid … 1 fps again and the same problem starts again.

I have already tried to use the lowest settings possible … the same problem
I deleted the shared cache … the same problem
I have the newest drivers on my PC … the same problem

EVE is somehow totally broken…
All other games and applications are running fine and smooth.

What can I do? Any ideas? Wrote already a bug report.

Lower your settings.

Perhaps disable experimental DLSS?

Roll back drivers to more stable versions?

I had the client already set to the lowest setting. Same problem.
Disabling DLSS changed nothing and I tried already two older graphics card drivers. :-/

I can’t tell whether it is graphics related, or not. Your problem seems tricky.

A suggestion: Have you tried switching between windowed and full-screen modes to see if it makes a difference?

You mention you have set graphics to lowest. Did you also try switching off all other graphics related options? (particles, effects, etc. It is unlikely to be any of these, but still worth a try)

The fact that the FPS jumps back up after 20-30 seconds - Is it maybe related to Eve downloading resources? Is the little round thingy in the bottom-left corner spinning a lot?

When a person undocks the game loads various textures and stuff for the backgrounds of the system. Along with planet, station exterior and other textures. Quite a big amount in total. Is it maybe an antivirus scanning these files as they are being loaded?

The last thing I can suggest is look at your amount of RAM. If something is using a lot of RAM, it can slow down Eve by causing stuff to be swapped back and forth between RAM and virtual memory on disk.

Sorry, I have no idea no idea what is causing the problem, but I’m giving this info in the hopes that there is a chance of it helping. I hope you find a solution.

Tried Linux and Proton/Wine?

Close any GPU enabled applications in the background, for example, browsers with hardware rendering and using the GPU enabled. That can have an effect on games and stuttering.

  • Fullscreen or window-mode same problem
  • I disabled all graphical features and set everything to none or low

Still the same problem.

  • The eve client is completely installed and there is nothing downloading.
  • Have checked my anti-virus program. No messages. I disabled the complete software.

Same problem … :-/

I have 64GB of RAM and 75% of them are free. Nothing is blocking there.

Have a look at the screenshot. 60 fps … after undocking 1 FPS and the timings are up from 5ms to 1000ms, Looks like that the game has a problem moving all the textures and resources to the graphics card RAM.

THX a lot for all the help guys.

Definitely a graphics performance hit lately.

The problem seems very hard to track down. The FPS graph shows a terrible hit in performance of the game. :frowning_face:

There is one more thing I can suggest. Disable all 3D objects before you undock. (I think shortcut it is Ctrl+Shift+F9) Then undock. You will have a black background and no ships, stations, etc will be drawn. But you will still have overview and brackets.

Have a look if the FPS still drops off the cliff. You can re-enable the 3D objects at any time with the same shortcut and see what the FPS does.

Saldy, this suggestion doesn’t solve your problem. But it might help your undocking to be safer and quicker, depending where you are. If the FPS drop happens when you enbale the 3D objects you could do it during warp, when you have to wait anyway. Maybe.

Sounds like the exact same issue as here …

I solved my problem guys. It is working again.

I had upgraded from windows 10 to windows 11 roundabout 6 months ago through the dev insider channel. I had no problem with anything. After Windows 11 was released I wanted to leave the insider dev channel from windows. This is only possible when you reinstall your operating system.

Official Windows 11 release image downloaded and installed. After that installation problems after problems were starting. Windows 11 needs tons of old driver stuff from Windows 10. With a fresh install of Windows 11, you have graphics card and CPU problems because Microsoft hasn’t fixed them all somehow.

After installing Windows 10 again … voila … everything is working again.

THANKS for all the help guys. EVE is having the best community in the world. :slight_smile:


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.