Game launcher not closing properly

I have been having an issue with the game launcher recently. For the last several days, every time I try to exit the launcher through the menu on the top right-hand side, it freezes, and I have no choice but to terminate it through the Task Manager. Is anyone else experiencing this right now, and if so, has anyone managed to find a solution? I have tried various things such as clearing the game cache, restarted my PC several times, even tried an uninstall/reinstall, and nothing works. Any ideas?

1 Like

Last time I had problems with the launcher, I went into this, and ran these two things. Cleared it right up. Hope it helps.


1 Like

I play Eve on my mac and that dialog looks different.

No permissions button and the verify button is greyed out :man_shrugging:t2:

If you have test servers enabled, try disabling them and try again. I think that’s what I read a while back. You should get the button back.

Did what you said, still no button and the verify is grey but it works.

Huh…strange. Sorry, I wish I could be more help. I don’t know much about the Mac side of things.

Amer, I had that as well (on Windows), until I did a launcher refresh, then the Verify button became available again, and I no longer had the ‘Some indices were not available’ message. Not sure if it’s the same for Mac, but worth checking out.

Rixa, I’m trying those two things now, will advise on result when done.

Okay, so trying these suggestions didn’t work, as selecting Exit from the menu still causes the launcher to crash, however it closes just fine clicking the X. Just out of curiosity, does anyone else experience this when trying to close the launcher by selecting Exit from the menu? If so, this is something that may need to be brought to the attention of CCP.

Yeah, that looks like something for CCP support then. I always use the X, so I never knew about the problem. I’ll try using the exit function later just for fun and see what happens.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.