Garuda Linux Installation Success

Echoing Mr Sir Boredom with his recent opensuse experiment, I would like to report easy installation and function on Garuda Linux. Garuda is arch based.

Installed steam from their built in little software thingy under Garuda gaming.
Also installed dxvk from same place.
Set compatability in proton to 5.0.10.
After the launcher downloaded everything, I copied the launchdarkly_client.pyd file and set read only just in case it mattered, even though the launcher seemed to be functioning already.

First time launch full success. Zero buggery required.

:+1:

Never tried Garuda Linux, but the Garuda Distro and community seem to be doing well.

Personally I just like the green Yasty Gecko :lizard: distro with that good looking KDE environment and later grew to use the XFCE :mouse: environment with less glitches using wine. Years ago I started using SUSE , now OpenSUSE Leap/TW (or SLED) and had to go through all kind of reading, settings and extra installs to get EVE Online running. My first succesfull install of EVE in wine, with obstacles, was with Ubuntu years ago, simply because of more information avaiable on forums during that time.

It got so much easier these days thx to the Linux and Wine developers.

To other readers, you are free to convert to Linux Penguinism :penguin: and have some :wine_glass: too!

I’ve been tempted by OpenSUSE Tumbleweed a few times. I really want to love OpenSUSE in general but I just can’t get over a few minor UI things.
I think I’m nearing the end of my Garuda test. Same issues as always, just tiny UI things that I can’t get over. Dunno…we’ll see what happens with the mighty reload stick post Christmas. Maybe I’ll stick with it a bit longer. :slight_smile:

Just putting it out there; EVE [eximus victus exsatio] could do well with its own dedicated distro’.

Update to my test drive of Garuda:

Things got whack a week in. Launcher wouldn’t load properly, nor would another steam game I play regularly when eve requires too much brain power. I troubleshot for about 30 minutes or so…then was getting ready for a trip (christmas time).

Due to time constraints I just blew it away and reloaded - this time Garuda KDE Dragonized Gaming edition.
This time - used direct proton-ge without steam itself (plus ‘ttf-ms-fonts’ the arch version of MS corefonts).
Ran straight windows installer. Worked fine.

Loaded up steam for the other game(s) … all fine.

Of note on the Garuda machine; a little while ago suddenly the launcher stopped authenticating properly.
Would prompt for username/password, then complain that it “could not open login page”.
I did in fact get the eve authentication email each time, just nowhere in the launcher to put the code in.

Finally got around to fixing it. Required installing “qtwebbrowser 1.0-2”.
Poof…all working normally.

Was this a distro package you installed? I’ve had errors related to the login page come and go recently and I haven’t been able to figure out why.

Just searched the software thingy for qt … qtwebbrowser seemed reasonable for a non-opening web page. Seems to work. Probably from the arch chaotic aur repo or something.