Get rid of the dust surrounding moon asteroid fields


(Ageanal Olerie) #1

When you spend A LOT of time in asteroid fields, and moon asteroid fields, you’d like to enjoy the view of the space around your ship.

The problem is… you can’t. There is so much dust (really fog, that doesn’t move and swirl or do anything interesting, accept allow for shadows to be visible from asteroids), that you can’t see the beauty of the rest of the space around you. The Athanor, the moon, the planet, the nebulae, other ships all are obscured by this haze. And it doesn’t seem to matter how far out you zoom the camera, the cloud of dust is that big.

Maybe have little dust clouds around the individual rocks or something, but otherwise it’s just too much, and you can’t enjoy the view.


(QuakeGod) #2

Well, you just pulled a huge chunk of rock out of a planet, so…yeah, there’s going to be a large amount of dust and debris field…


(Ageanal Olerie) #3

Oh. Okay. I thought it was just a graphical effect they programmed in to the game.


(Arthur Aihaken) #4

Just turn off Asteroid Environments under graphic settings.


(Ageanal Olerie) #5

Tried it. Doesn’t get rid of the haze.

And if I’m in a regular asteroid belt it turns off the cool asteroid debris (little rocks). I think most miners like those effects which add character to the belts.

Perhaps we need a poll of those who do a lot of mining… Dust/Haze or no Dust/Haze. And if it’s not overwhelmingly lopsided, then have an option just to turn on or off dust in asteroid fields / moon rock fields.

I think many if not most would like to enjoy the rest of the visuals around them and not have everything (mentioned above) obscured by a thick patina of dust on your monitor screen.


(Lugh Crow-Slave) #6

yeah no if you have god rays and asteroid environments turned off there is nothing that shows up at moon belts not only that but there is less dust in the moon belts not more. only exception being right after its popped but it goes away before the asteroids stop moving


(system) #7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.