Go to the Asteroid Belt We've Entered

I am doing a mission called “Data Mining”. The mission text states that I am to go to “…the asteroid belt we’ve entered into your NeoCom…” and mine some ore.

The NeoCom menu has a bunch of items. I have no idea where to look! Can someone tell me where in the NeoCom I would find asteroid belts?

I am so confused. Any help would be appreciated.

when it mentions NeoCom it’s refering to the UI in general, normally it would indeed mean the “E” icon in the top of the sidebar, however if you haven’t changed much on the UI you should be able to find a reference to you mission in the upper left corner of screen, below the “System Info”, there you can click on the “Warp to Destination” (or something like that) if you are in the mission system otherwise it will just say “Set Destination”, this will set a waypoint to the system and you can then auto-pilot or manually fly to the system.

If you still have no luck finding the location, you can open the Mission Journal (ALT+J), here you will find your active missions as well as any mission that may be offered to you (not yet accepted). Double click your mission to open the Mission Description (Details), here you can read the same thing you did when you accepted it and it is also here you can find the mission location in the mission details.

1 Like

Thanks for the information. My problem is that when I warp to the location provided by the mission information (0.8 Caretyn), I can’t figure out which asteroid field to go to. There are several. None of them are highlighted in any manner. I tried mining the ore from the closest asteroid field in my Mining tab, but the mission requirement “Location 0.8 Caretyn” is still not checked off and I am unable to to turn in the mission.

I right-clicked on “Caretyn” in the mission details screen and selected “Set Destination”. Then I flew my craft to that location but the requirement still remains unchecked.

The Mission specifically says that the asteroid field is marked but I just can’t figure out where. I looked in People and Places, the Star Map,

the same place that has set destination will change to warp to location when your in the correct system

1 Like

On the left side of your screen you wil see Agent Missions. One of the options will be Encounter. Click the link below it and you will warp to the place your agent wants you to mine.
image

2 Likes

Ok. I did that and found a jump gate, which I activated. After the jump, I can see an icon called “Data Mining” floating around in space but I cannot target it, approach, or orbit. When I try to warp to it, the interface says there is “natural phenomenon” preventing me from warping. I don’t know what to do. The mission requirement “Location 0.8 Caretyn” is still not checked off and I am still unable to to turn in the mission.

Thank you all! I finally found the correct location, destroyed the bad guys and warped the heck out of there!

Thanks you. I feel a bit foolish now.

Don’t feel foolish when starting out mate we were all there at one point

just keep at it. It will all make sense in no time

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.