Google authicator


I cant login with my Google Authicator
i changed it on Trans server
and now its not working for the Test Server…
Char name is Geuthur

thanks o/

Sisi is a mirror generated from TQ every few months, and then it’s kept completely separate.

If you just made a change on TQ, you will have to hope that it starts working again on Sisi in a few months when they make another mirror copy. Or if you can change it back, do that instead. Sisi is still looking for the old codes. If you just replaced your phone or something, you’re probably boned. That’s why a lot of folks recommend using “Authy” instead of Google Authenticator b/c you can actually recover old codes with it.

But… I wouldn’t get your hopes up. Sisi is notorious for rejecting anyone trying to use 2FA. The only way of making sure you can get into Sisi, seems to be making sure you don’t overly complicate your ability to access TQ. If you use 2FA to protect TQ, you’re basically ruining your chances to get into Sisi.

I have the same issue - changed Google Authenticator code before 3 months due to a new phone.

However - I have disabled the 2 Factor Authentication for all accounts on tranquility to fall not again into this issue after a mirror will be created again in the next months/years and remove me completely from SISI.

It makes no sense to make something safe and you cannot reset it.

I have the same issue , activated the 2FA on my main account few months ago and lost access to Singularity . Disabled the 2FA Even before the last mirror and i still can’t login.
I really miss Theory-crafting Fits , practicing with friends and trying new stuff on Sisi .

I have exactly the same problem.

Several months ago (I think about a year or so), due to phone replacement I had to disconnect Google Authenticator from both my accounts and I have switched back to standard e-mail 2FA instead.

I can login to Tranquility without any issues, but when I tried to connect to Singularity, Launcher requested an authenticator code, which I no longer have.

Is there anything our friendly and helpful CCP devs can do about this? :slight_smile: CCPlease! o7

So glad to see that 2FA is still causing issues… and CCP still doesn’t give a crap.

You’d think maybe the @CSM could help move this issue along. Either by getting them to fix the glitch, or by simply disabling 2FA for everyone on Sisi. There’s no reason to be that protective of people’s Test Server assets. It’s not like hacking into their Sisi account is going to give you anything on TQ.

It’s not 2FA itself that’s causing the issues, but rather the way its settings is mirrored from Tranquility. 2FA on Tranquility works fine.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.