Graphical issues in ubuntu (blueprints blank and screen flashes)

Dear All

I have reinstalled eve on a new laptop that is running ubuntu. I am experiencing random flashes (especially when docked) and a load of my blueprints are now just black boxes (image attached) with the exception of ships and drones weirdly… This is not cured by changing graphics settings or verifying the game cache. I run the game using steams protondb 7.0-4 and have tried using earlier versions with no change. Any help would be much appreciated.
Thank you and kind regards
Rico Shikkoken

You are not alone - I experience same issue since few weeks with my blueprints which are black boxes as well.

Kernel: 5.15.0-56-generic x86_64 bits: 64 compiler: gcc v: 11.3.0
Desktop: Cinnamon 5.6.5 tk: GTK 3.24.33 wm: muffin vt: 7 dm: LightDM 1.30.0
Distro: Linux Mint 21.1 Vera base: Ubuntu 22.04 jammy
Type: Laptop System: Dell product: Latitude E6430 v: 01

@Rico_Shikkoken ,were you able to fix your issue?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.