Have I been scammed?

So I accepted a contract a couple months ago with a container of various bps. When opened in the industry window I found that some of the bps will show that there are none of the required minerals found even though I clearly have at least some of them in my hangar. Changing the setting from showing all required minerals or missing minerals hasn’t helped. I’ve tried moving them in and out of the container thinking that was it but no matter what I seem to do they don’t allow me to use them.

So I’m left with the impression that someone has scammed me but I’ve yet to figure out how that could be done. I thought a print was a print was a print. This has left me unwilling to purchase any more bps for fear of finding the same problem.

Any thoughts?

Is it your first time using Blueprints from a container? It’s possible you’ve fallen victim to a scam I haven’t heard of, but it sounds like the issue is your “Input Location” Look on the right side of the screen for a doohickey like that. It’s trying to find the required materials in the same container as the BPOs. Switch Input Location to your item hangar, and I bet you have better luck.

Probably not - though the economics of the purchase are your own preferences.

I’ve been caught before in a similar “why can’t it see…?”
There is a drop-down above the final output item that specifies where the source items are - this is important if holding items and blueprints in containers or moving them around. That’s caught me.
The drop-down below the output item selects where the item will go - and things get blocked if there isn’t room to receive the finished item.

And below the big central thing is a marker saying which skills are needed for the action - not a big deal for T1 manufacturing, but for most other things there are higher skill levels required. That’s caught me making some T2 precursor materials.

Thanks, I didn’t think about something like that though I would have thought that wouldn’t change due to the particular bp I’m using but it does make sense. I’ll try that when I get back to the station.

This was the first time I bought any prints in a container. I’ve bought quite a few of them over the years but never like that. I’ll go through and check the settings again. thanks

You are not trying to use them while they are still in the can are you?

Generally containers are involved to overcome the item limit per contract as you can only contract 500 items as I recall while a container can hold up to 1000 items and still counts as one single item in the contract limit, thus if you bought more than 500 blueprints then this would explain why there was a container.

I don’t remember how many were in the container but it wasn’t that many. And that was the first thing I thought regarding moving it out of the container. I even gave one to someone else to try and it was the same for them. Didn’t show that he had any minerals in the hangar when in the industry window with the print.

Could you tell what blueprint we are talking about? But to be honest you either try to source the materials from somewhere the manufacturing job can not access them (like a personal job trying to use minerals from a corporate hangar or something, though have no direct experience with such so just a guess) or the blueprints are glitched. Don’t think anyone can intentionally glitch them though they might been such and got sold to get rid of them but seems unlikely but still possible. Maybe they are old blueprints that no longer function but not sure such exist, though as for example mines are no longer present in the game maybe their blueprints will not function either, but again just a guess. So in the end best would be if you let us know what blueprints we are talking about to narrow down the potential issues.

Screenshots will help us give you some guidance as well.

Ok, problem solved. Someone above answered it. I hadn’t taken the time to check it till just now. Since I had never had any prints from a container I didn’t realize that it changed the input location for materials. I guess even when the print was moved to the hangar it retained the input location until it was changed. Don’t know.

In either case, that was it. Rookie mistake but I haven’t really built much in a few years so that’s my story (excuse) and I’m sticking to it! :grinning:

Thanks all for the advice! Much appreciated!


I’m probably wrong (a not infrequent occurrence) but they may have been put into a container so they wouldn’t show up if your shipper was cargo-scanned en route - all the scanner would see is ‘container’. At least I think that’s how it works…

This is only slight;y correct. The most common reason BPs are in containers is that the seller is a mass producer, either researching sets of BPOs and selling them as a pack (i.e., all combat drones, ammo sets, etc.) or as BPC construction kits for Capital or Tech 2 ships that have specific build requirements.

For the OP, its not a scam its your input location. While you’re at you’ll also want to check the output location before you submit the job. If its set to the container the BPO/BPC is located in it will most likely not fit. Most BPs are sold in small containers and cannot hold the item once assembled, you’ll have new frustrations trying to figure out why you job can’t be delivered if you don’t change the output location.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.