Help!

To start with I realize this could deal with the recent DDOS attacks going on, but at the same time no one has reported something similar to my problem.

Has anyone lost the ability to right click and sell items? Mine has some popup come up but not the normal box that includes the sell function. I’ve tried everything, and yes I know that the items must be in item hangar etc.

Would anyone have an answer to this, or have experienced this before?

by “everything” and “etc” you do mean “i have repaired and repackaged the item” correct? which item? some are not sellable on market

Scourge auto targeting missiles

Capture
Works for me. You should use F12 menu to bug report it so they can collect some extra logs

I just tried, and it seems that its only doing “show info” but that menu does not appear for me

Is a button on your keyboard stuck?

1 Like

I think karak nailed it. It could be a problem with a peripheral. Try different keyboards/mice and try with/without the 3rd party software for those items. Try playing other games or using other programs to see if problems occur there also. But if it really is Eve geeking out, then submit a support ticket? Or something. I don’t know. Throw your PC out the window and snort some pixie sticks. See if that works.

A screenshot would help tremendously. In windows 10, there’s the “snipping tool” which makes this easy. You just need to enter the name in the search bar of your taskbar menu and it will come up.