High GPU consumption despite disabling the Ship Exterior View, and game options bug

Hello.

So… My main computer is OOS so I will have to use an old Minmatar wreck for a while >:( Basically, a i5-3330 and a Nvidia GT 620 :’(, cooled by a poor small fan.

But EVE Online seems OK with it unlike all other games I tried, as long as I set all graphics settings to the absolute minimum, and Interval One. This is a good surprise to be honest.

Still, to reduce the workload of said card, especialy as we are now in a hot summer and as there are scary people outside of the station that I would rather not trigger with this wreck, I decided to use the CTRL + SHIFT + F9 mode (CSF9 for the rest) while I am living in a station.

And… I expected better. Or lower in this case.

I mean, this mode hides all visual elements. I get it, it doesn’t unload them all, but half of the GPU to display a black screen doesn’t feel right. Is there any way to reduce it ?

More interesting, while in the CSF9 mode, by accident I pressed ESC and so went into the game options. After leaving it, I realized that the GPU consumption went up by 10 %. I did it again, 10 % more, and again until I reached 100 % GPU consumption :

image

(results obtained using HWMonitor, in Windowed Mode at 1440x900)

And it never returned at the original value of 52/53 %, even after disabling/reenabling CDF9 mode multiple time or waiting.

Only solution : restart the game.

So…

Is there a way to get lower results while in CSF9 mode ? This wreck MUST survive and I don’t need a radiator right now to display a black screen. It is already too hot here for that.

And a conclusion : NEVER go into the game options, ever. There is a bug somewhere in it.

Where do you live. I got an amd rx470 that should be able to run it fine. You can have it for 50

Use frame rate limiter (v-sync) in your drivers settings for a client (client .exe file not launcher). You should be fine to play in potato mode with decent fps.

Turn down all your graphics settings within the nVidia control panel (tutorial video). It will force lower graphics settings even if the game doesn’t give you the option to change something.


For whatever reason, older version of DirectX tend to use slightly more GRAM, but result in slightly lower GPU utilization. So, switching to DX9 might help you out a little bit since you appear to be good of GRAM (Launcher → Settings → Game Client → Run game clients with DirectX 9).


Turn off most of Windows’ eye candy options. I personally keep the following things enable because I feel like they are worth whatever performance hit I get from them. However, if you’re really desperate, I would turn off everything except for smooth the edges of screen fonts, as that is the only option that I consider to be absolutely critical (it greatly improves readability).

The max temp that your GPU can operate at is 98 degrees celsius. Thus, I doubt that your GPU is overheating, and then throttling it’s clock rate in order to compensate. However, I’d figure I’d mention it just in case. Programs such as HWMonitor will record the maximum temp that your GPU hits while it is running. Thus, it will let you know if your temp is spiking at any point without you constantly having to look at it.

Install and run ONE antivirus (Avast/AVG/Bitdefender/Avira) and an antimalware scan or two (Malwarebytes/Spyware Blaster) just to make sure you don’t have any crypto mining malware running on your computer. The free version of these programs are all you need.

Get the latest driver from nVidia. In fact, while your at it, why don’t you use DDU to uninstall the old driver first (check the setting that prevents windows from trying to install a generic graphics card driver).


Check the task manager to make sure nothing is using a bunch of GPU, and report back if you see anything that looks out of the ordinary.


Select a high performance plan in Power Options.

Overclock your GPU. Naturally, stability is kind of important for a game with a harsh death mechanic, so I wouldn’t try to push things too far. Anyway, you can find various tutorials by seaching (Overclock GTX 260). The articles are old, and some of the links might be broken, but you should be able to find what you need by doing a google search (i.e. nTune).

If you have a PSU tester or know how to use a multimeter, you might want to test your PSU to make sure it’s still providing adequate juice to your GPU (you can find tutorials on Youtube).

Please file a bug report about that if you haven’t done so already.

Anyway, I hope that helps. If not, we’ll try digging deeper. A GTX 260 more than meets eve’s minimum system requirements, so it should be able to get the job done. And sometimes weird stuff can be causing problems. For example, I once started experiencing massive frame rate dips when moving my mouse. But it went away when I turned down my mouse polling rate in logitech’s software. So, who knows what kind of weird ■■■■ could be causing problems. In fact, if you’re really desperate, you might try doing a fresh install of windows.

Regardless, please keep us updated. Might help the next guy with similar problems.

3 Likes

Thanks but I won’t need it, the situation should be resolved in a week or two. My main computer is OOS because of a defective PSU, still under warranty. RMA done, scrap sent, I am waiting the new unit.

I switched to DX9 after your post, the gain is minimal (maybe 3/4 %) but this is still good to take. I won’t overclock because I doubt that this very old PSU will like it, and after playing with few more settings I now have a stable 60 FPS in station so there is no need for that :slight_smile: Still, I won’t undock unless necessary, just to avoid a slideshow at the worst moment with full cargo of course >:)

The computer was freshly reinstalled after removing all partitions, so there is nothing wrong inside. I installed only the bare minimum beside EVE (Vivaldi, Keepass, Discord, and Excel obviously) and few older games that were supposed to work with this GPU… but I guess I should just reinstall HOMM 3 if I need it.

About the driver, Windows 10 did his thing but indeed, it was an old driver… I thought I had a recent one as it is supposed to do… and the official website don’t give really better : the maximum is 391.35 with this card.

So I will wait until my main computer is back online to check if there is a real bug with the Options menu, or if it is due to the drivers or something else.

For now, I realize that minimizing the Station window reduce the GPU usage by 10 %, that opening the market requires between 30 % and 40 %… This is impressive how just a window containing only few data can be highly consuming, but at least it won’t be lost forever unlike the Options menu bug.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.