High Resource Usage When Docked

I can play the game just fine, I can play it on high graphics setting even. (I use an RTX 3060Ti)
But whenever I’m docked and viewing the interior of a station, my resource usage spikes to insane levels and my fans start kicking into high-gear.
This is extremely annoying.
For citadels, I am at a point where right after docking I always hit the “view outside” or “take control” buttons, but for NPC stations no such solution exists.
Being docked at any NPC station (such as Jita) for extended periods is basically impossible unless I’m willing to deal with my PC reaching temperatures well over 95°C and my fans sounding more like a jet engine than anything that has a place on a desk.

This issue is apparently not new either, I could find references as far back as 2017.
Is there any actual solution? Like a button to just disable station interior or severely reduce the graphics settings for it? I tried every setting in the “DIsplay&Graphics” tab, and none of them seemed to actually change anything.

@Bob_Goldham control+F while in game, are you using DX11 or 12? if 12, you can try dropping back to DX11 via the launcher options and see if that helps.

Thank you for the quick reply, this has at the very least mitigated the isue in Citadels. I cannot give feedback on stations at the moment, but I assume that the issue was the same and so it should be fixed.

Why does DX12 appear to be the standard configuration with how bugged it apparently is? I don’t remember ever actively enabling it…

Vast majority have no issue with DX12, if willing can also submit a ticket to the help center:

Submit a Support Ticket

Be sure to add the following information:

DxDiag / System Profiler

LogLite tool

This will allow the Tech GM’s to troubleshoot with you.

Limit FPS in Eve Online, since you are running Nvidia just set a profile for exefile.exe in the nvidia control panel with say maximum FPS 100 or something. If you are on AMD then install a third party tool like Rivatuner that comes with MSI afterburner and set up profiles and stuff in it.

This is in Swedish but you should get the gist, driver level FPS limits apply on game startup, so restart client for FPS limit to apply

1 Like

It’s not bugged. Your pc apparently doesn’t support it or can’t handle everything that comes with it.
As for it being the standard configuration, it is the devs wishing or assuming that everyone has the latest technology, as they do.
Same for most games out there. They’re all set on High in the options. I downloaded This Land Is My Land a while back and while the website that checks if pc’s can run games showed that my pc wouldn’t run the game, it had no problems once I tuned it down for my pc. Same story for Red Dead Redemption, Predator Hunting Grounds, Tom Clancy’s Ghost Recon…

@ Calamity Unleashed

You should… not download anything like that ever again. 99% its malware, either way its useless.

The issue here is that CCP got rid of the “immidiate interval” “interval 1” “interval 2” etc options a while ago, they limited FPS to unlimited, refreshrate of monitor, or half the refreshrate of the monitor in the game client itself. Now that FPS is unlimited in the game client due to the options missing, as soon as you enter an enviroment with nonexistant GPU load, assuming you have a CPU which isnt bottlenecking, the FPS spikes to 700-800 and just thrashes your system resources.

It has nothing to do with DX12 or 11.

1 Like

What is it you’re talking about? Never download what? I think you misread something. I own a pc since 1995 and I have never downloaded something that gave me a virus or anything.

Thanks for the explanation. I hope OP reads your reply.
I will certainly do as you advised and go into NVIDIA control panel and throttle back the FPS.

I spent ages working this out: The volumetric gas/smoke inside citadels is what causes this.

Click “View outside” or go to an old station which doesnt have the effect and as they dont have the gas your FPS will double or more, undocking is the same.

You can also swap to a super/titan as they dont render the whole interior and you cant spin, here they dont show the gas round the bottom of your ship you dont get the problem, soon as you do this without changing any other variables FPS shoots up.

I wish to god they gave us a tick box to just turn off this one effect as having to get used to the “view outside” mode when multiboxing is horrible.

I also have a 4090, 5950X & 64GB ram and it wstill wont get solid FPS 90-150 (in window mode) as soon as I hit view outside… boom 800fps (with no cap set)


This isnt it at all. Go try it and you’ll see (if you’re not on potato mode) your FPS grinds to a hault not shoot off to 1000

They probably don’t know how to do it.

The best advice I can give on this is to update your gpu driver.

I have a 6650xt which is an AMD card and AMD cards tend to a bit more finicky with their drivers.

In the past though, I’ve had the frame rate bottom out (below 10) without using system resources. Usually a session change would fix the issue, but I’ve also not had that issue since I’ve updated my gpu driver the last few times.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.