How to undelete?


(Cristl) #1

This box is too small to write in - it’s one line high!

I’ll do my best, but the text entry is literally one line high (replies to posts seem to be a more generous six lines or so.

Anyway, the tutorial asks you to undelete a post that they create, but since you never saw the post, how does that work? The skip command doesn’t work either!


(Scipio Artelius) #2

You should be able to grab the == lines in the middle and drag it up to any height you like:

I didn’t get a requirement to undelete a post, just to flag a post and then the tutorial continued immediately.


(Morgana Tsukiyo) #3

I managed to skip it, send one or two replies then skip


(Cristl) #4

I can’t it moaned about it being too similar to the last body text.

Now I seem to be some weird twilight zone of the tutorial. Let me get the last message. Hang on.

And I don’t get the equals lines either. I can click the hamburger to remove the bold/italic icons etc and get two lines, but that sucks too.

The extra stuff. I’ll learn how to quote later

Hmm, I don’t see a category in there anywhere. Note that # can’t be the first character. Can you copy this in your next reply?

How is this related to undeleting? Did a few “skips” get processed while I was tearing out hair?


(Madras Dawnkeeper) #5

For me the deleting is almost instantly. The post gets displayed in red for half a second and then disappears. I guess it shouldn’t be that fast.


(Steve Ronuken) #6

when I was going through it, the delete processed immediately, so I couldn’t undo the delete.

So I had to skip that step with

@discobot skip

which worked.

Anyhow, that sounds like you got to the step where it was asking you to link a category. To do that, you have to have some text, then a # then you can pick a category to link. (hence the ‘can’t be the first character’)


(discobot) #7

Hi! To find out what I can do, say @discobot display help.


(Cristl) #8

I’ve nailed the skip mystery:

Skip

Will fail, but

skip

Works.

Jesus, what wanker programmed that?!


(Cristl) #9

I’m going to try the hidden stuff, which failed too. The sled in Citizen Kane is [details=Summary]called Rosebud[/details]so now you know.

Edit: does this work for others? Is it just because I made the post that I can always see it. Would appreciate feedback.


(Cristl) #10

What the hell? It works in preview mode!

I thought these forums were just licenced from some other company, why are they so screwed up? No one can make posts with one line (or 2) of entry space.


(Steve Ronuken) #11

How are you trying to do your posts?

Because I’ve got a good 8 lines I can put it in.

Mobile client?


(Cristl) #12

Yep, Samsung S7


(Steve Ronuken) #13

Ahh. That kind of explains it. What might work better for you there is the official discourse app. I’m posting from my s6 and I’ve got a good 8 lines to write in


(Steve Ronuken) #14

It doesn’t work too well in landscape, but portrait is fine


(Silas Sanyasi) #15

Same for me