I can not select a character


(Paddel Coredys) #1

Hi,

Here is what I got after I select “play” on the EVE laucnher :
http://i.imgur.com/U29GNm8.jpg
I can not selcet my character, nothing happens.

Any help ?


(SideStep Lafisques) #2

Same here played last night . Then Nothing all day today


(Paddel Coredys) #3

I could not verify my sharedchache beacause the button verify was not available, thus I uninstal / instal the game, and thn now it works.


(lost packet) #4

Usually happens when stuff gets corrupted during an update, if the verify button is greyed out then the launcher is corrupt as well.

Zip up the launcher folder every now and again or copy it from another machine when it happens, then you’ll be able to go back into the launcher and the verify button will work, at which point it will usually find corrupted indexes, delete the files which will be re-downloaded as they are needed.

Wish CCP would have a download link available just for the launcher, this has happened to me a few times :frowning:


(Farnsworth WorthTime) #5

So I have tried the above fixes. I have redownloaded twice and still seem to be getting a corrupt shared cache file. I do have the issue of the verify button being greyed out as well as not being able to select my character. I do not have another computer to download the file from. I have submitted a ticket to CCP but they have only gotten to the verify operation which I can’t do for above reasons.

any other ideas?