I cant add my account to singularity

For se reason the client dosent work anymore.I cant add my accounts for singularity

Okay, your post was light on information, so I’m not exactly sure what’s going on. However, if your account was created after the last mirror, it won’t be present on singularity. You’ll have to wait till the next mirror (generally happens every 2-3 months).

Oh, and singularity will still use your old password if the mirror happened before you changed it.

Now, if you are sure that you created your account before the last mirror, and are using the correct password, and it still doesn’t work, you’ll need to provide additional information (i.e. nothing happens when I click Add Account, or I can enter account credentials, but don’t get the 2FA emails).

2FA doesn’t work with SiSi.

same problem but my character is old enough and its saying password or email wrong

I had this problem about a 2 months ago, where for apx a mo, I would get the same mesg your getting. Then apx a mo ago, I tried again and carefully typed name/pass word and it worked again. I couldn’t tie it to any event/mirroring/spelling/nothing. I know this doesn’t help, its just a fyi.