I fly in the dark. Very scary. Save me please!

Hey. When I leave the station or warp, parts of the images disappear, everything blinks in white or black.

If i turn the angle of view the cosmos around - restored. And it slows down a lot. I tried all the drivers already. Reinstalled the game two times. Once reinstalled Windows. The test shows that the memory and chip of the video card are in order. In other games, everything is fine. Diagnosis of dхdiag shows that everything is working fine, version 11. I tried all three opengl settings - on the desktop the launcher shows a white screen, on the agle and software launcher is fine bt problem persist. With any graphics mode, in any quality there is this problem. I fly almost without looking at the screen. Sometimes this problem is not 20 minutes. Sometimes an hour. But she will definitely beWhat could it be? And I had a moment when about half a year this was not. Then there was a mistake with a white launcher, then with a black one.
n61da v2.asus chipset
video Radeon Mobility HD 5730 1024 mb, processor 930c x4 2000, 6gb Ram, ssd. I tried all the drivers. Deleted correctly, ddu.


I didn’t know there is a monochrome C64 client for eve. Respect CCP, dev time well spent :wink:


Now I realized that these pictures reminded me. Elite at 124kb.

Ugh Radeon :thinking:

1 Like


If you are looking for help. General discussion is not a right place. If you are looking for trolls, you are in right place. As you can see.

1 Like

C64 wished it had those graphics.

I’m not a troll, i just don’t know how to help him, he allready did everything i would suggest doing :wink:

But a bump of his thread then and when will increase the chances somebody actually competent in these things will have a look into it…


How dare you? You take that back!


320x200 scaled by 250%.

An AFLI image.

NuFLI image. Unscaled.

Commodore 64 wins.



Loading screen /= in game graphics



“Graphics”. I wasn’t aware we’re talking about interactive frame rates.

You are being unintentionally unfair. The c64 was released in 1992, Elite was released only three years later. Most techniques weren’t even discovered yet and who’s to say the programmer knew how to optimize his code properly. The c64 is far more capable than just for displaying wire meshes.

Here is a short list of 3d games.

Look at this video of a demo made in 2018.

You’re not giving the machine the credit it deserves. Elite is by no means a good example of typical c64 graphics.

1 Like

The screenshot of the OP is from in game graphics, NOT a loading screen.


Yes I know, I still have mine. I used to program it using machine code.

C000 LDA #$ 01
C010 STA $d020

Hey fellow Nerds, instead of showing off how old farts you are, use your wisdom to help the OP instead? :wink:

I feel a bit guilty for having ruined this thread, sorry Raes :worried:

Let’s prove Sordina is wrong and solve this ****!

Even if you have run the diagnostic program, it looks for me like a problem with your graphic card memory. If you have access to an old card from an outdated pc (eve is not really picky, perhaps ask a friend), plug it in and check if the problem still occurs.


For sure!!

I’ve typod the number, sue me. Yes, it’s not a loading screen and I’ve shown you that the c64 can do better than Elite graphics. I simply wanted to point out that you’re not doing the machine justice. In fact, it can do better than monochrome 3d graphics solhouettes. That’s all. Are we really going to further argue about this? :smiley:


The game uses DirectX and not OpenGL. Why did you mention OpenGL? Change your launcher to DX9 and see what happens. In the EVE-Menu at the top right. If that changes nothing, change the in-game resolution to something much lower and restart the game. If that’s getting you nowhere, TURN SHADOWS OFF and restart! If that doesn’t help either, set all textures to low and restart the game. If that doesn’t work, click “Optimize” and restart the game. If that also doesn’t work, try playing in windows mode. If that ALSO doesn’t work, then you need a better graphics card, because a 25W card sporting one lone gig vram ain’t gonna cut it in 2019. The official minimum requirements are a 1060.

1 Like

I got that error ten years ago when I used Debian. What OS do you use? And before anybody noticed I’m a dumb ass. What version of Windows do you use?

1 Like

I actually know how those graphics were made, also there were couple of styles you could do them with.

Here its explained in detail:


I’ve missed this line. Check your GPU’s temperature and after that try limiting the frame rate to two vsyncs, which cuts down on gpu usage dramatically, locking your fps to a quarter of your screen’s refresh rate.

1 Like

Try change the shader setting. I had something similar with my old GTX570 on a specific shader setting. Not as bad as this, not by far but it did have some artifacts on a specific setting.


It’s okay, you’re funny guys.

I wrote the same. I’ve tried everything already. On any settings.I write after half a year trying to solve the problem myself.

What version of Windows


This I do not know how to do but I will try. The temperature is not the highest because I install the motherboard into a large case where there are additional fans. And i put an additional radiator on the GPU. But still, I will try to find how to configure this. Drivers do not provide such an opportunity; they were released a long time ago. Thanks.