Issues installing client

Trying to get back in the game. Went to re-install. The Launcher installed fine, loaded, seemed to download the game. Launched the client and it got stuck on “Processing Bulk Data” before going to a completely black screen, didn’t even get to character select.

Tried launching again and the launcher said “Installing” again. Waited for the download. Same black screen.

Tried again, and the same installing came up (266 files, 2.2 GB), tried verifying the cache said no corrupted files and a couple hundred removed. Tried fixing premissions. Relaunched the launcher let the “Install” finish, same black screen.

Uninstalled, Deleted the app data folder. Currently downloading the off line resouces (the 11GB file) if that doesn’t work any suggestions?

What version of windows are you running?

Or are you running another OS?

Windows 10, currently up to date.

Is the issue still relevant? Any changes?

After getting the file downloaded, it got interrupted a couple of time, it installed and ran. Still had a couple of updates to DL.
edit: spelling.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.