January 2018 Release - Known Issues & Issue Reporting (Mac)

official
release

(CCP Falcon) #1

We’re happy to announce that the January Release has been deployed!

Please use this thread to report issues that you discover on the Mac.

Quick Info

Other Information Threads

Additional Release Information

The January Release focuses on a number of fixes, as well as Improvements to The Agency and Forward Operating Bases, and a rework of the ammunition reloading system.

This release also includes more work to bring better graphics and textures to deadspace areas in missions, with more updates to textures and shaders on a large number of deadspace objects.

Check out the full patch notes for an in depth look at all the fixes coming with this release!


(CCP Falcon) #2

Known issues:


(CCP Falcon) #3

(Tilda Evingod) #5

Thank you, dev team, for almost solving the CPU heat problem! CPU activity is still higher during hacking minigame than it is in any other gaming situation, but the cooling fan is not rotating like crazy any more!

There are some minor errors, I feel they are not worth a separate bug report:

  • first time (after login) re-fitting a ship in a citadel does not work correctly: the removement of ammo from turrets or launcher is not shown - although it did happen (ammo appears in hangar). However, it it not possible to load another ammo in such a turret or launcher! It is necessary to undock and dock once. From then on, it works properly.

  • same re-fitting situation as above: if removing a module (in my case a MWD) the new available amounts of power and CPU are not updated. The resources are considered to be used and input of new modules causing an error (not enough …). Again, undock + dock is necessary.

  • the journal (in the sidebar) is blinking for news, even if there are no news! My example: I picked up some PI launch container → the journal starts blinking but there is no information, as it is in the new planet colony window.

Overall, well done! Thank you!


(Pqzcegz Grekz) #6

can’t log in tried everything


(Hal Wintermute Neuromancer) #7

Screen turns black or freezes on gate jump and station entry. Controls still work in the frozen state and markers for planets, stations, etc still visible and active.

The screen fully renders when the window is expanded to fill the screen or reset to it’s initial dimensions.

Certain Minmatar thumbnail images display as an ! on a black background

High Sierra 10.13.2


(Tilda Evingod) #8

Bad news from patch Jan 11th: the heat is back! And worse than ever before! Additionally, severe lags happen during gate or WH jumps with 5-10 sec black screen and almost CPU-melting heat if other ships are on grid.
:frowning:
Short before emergency shutdown of the computer I managed to see the CPU loads in the activity utility:
it was 93-99% wine
plus (!) 85% mds_stores
plus (!) 80% mds
→ CPU almost melting in overclocking mode…
mds is the system internal spotlight search tool. It updates the local file index whenever there is a change. It looks like EVE is writing A LOT of files during gameplay and A WALL of files during the hacking mini game. This keeps spotlight busy all the time and heats the CPU enough to keep the whole room warm.

I tried to switch off spotlight (sudo mdutil -a -i off) and the following happened:
still 90-99% wine
and not more than 1-3% additional combined CPU load from all other processes
CPU is slowly cooling down!

The game is playable now, however, the CPU is still very busy.
Stopping spotlight may not sound like the best idea, at least, it helps…

System: High Sierra 10.13.2; i7 quad, 2.6 GHz; 18 G RAM


(Maya DeReneau) #9

I’m not sure if it’s the new patch or something else, but my graphics are pretty messed up since I logged in a few days ago. When I log in docked in a station the station background is black although the chat windows, station services, menus etc. are all ok. If I open the graphics settings and change the shader quality I can get the station background back. Sometimes it will spin, sometimes it will be stuck.

When I undock I can kind of see space but distances and positions don’t make any sense. My ship isn’t there and neither is the station. When I try to spin the view some icons move but not everything. If there is a station or structure in view it’s just a fixed picture on the screen that doesn’t change. Overview, controls, chat windows etc. work ok. I’ve found one thing that fixes it at this point which is to change the shader quality to high, apply the change then change the shader quality to low and apply the change. Everything will seem ok at that point but it will be messed up again if I dock or change the shader quality again. When I dock the screen becomes a messed up stationary external picture of the station and all the chats, etc. are gone. I don’t know what happens if I jump through a gate yet. The game is pretty much unusable for now.

I’ve tried restarting, clearing the cache from the client and verifying the shared cache in the launcher. Only other thing I could try is to completely delete the shared cache again and lose half my settings.

System: Mac OS X Sierra 10.12.6, 2017 27 inch iMac, Radeon Pro 580/8GB


(Tilda Evingod) #10

Monday, January 29th, was a bad day for me in EVE: my Mac ran hot while the game had like 0.5 to 1 fps. Pressing ‘dscan’ resulted in a wait of 1-2 seconds until a response, same for clicking a node in the hacking minigame, same for the response time to activate a module or to initiate ‘warp’.
TIDI in a systems when I was alone or together with maximum 5 other players?
I would like to know if others observed similar problems? Was it a thing of my Mac (I seem to be on the very, very bad end with it) or was it a EVE server problem?


(Krytia Ernaga) #11

Logged in tonight for the first time in a few months. Waited the twenty-five plus minutes for all the patches to download and apply. Recredentialed myself in the launcher, and loaded up. Got into station, went to change ships, game crashed:

Exefile SHUTDOWN Crashed (0xC0000005) for b1242312, minidump written and uploaded in C:\users<ME>\Local Settings\Application Data\CCP\EVE\617b6f42-2a01-4881-b691-57548ee108bf.dmp

Not a very good way to start :rage:


(Krytia Ernaga) #12

And again today. It appears that the Mac version of the game has regressed back to the point where it is non-playable. I’ll be cancelling all of my accounts and try again in a year or two and see if they have stabilized it (again, again, again). Sadly, this is a process I have to repeat every other year or so when CCP so callously breaks one of my favorite games; putting me well behind the curve of other pilots “my age”

Exefile SHUTDOWN Crashed (0xC0000005) for b1242312, minidump written and uploaded in C:\users<Me>\Local Settings\Application Data\CCP\EVE\2455bdc8-9432-4e1f-877f-9712f7d8ec0b.dmp


(CCP Falcon) #13

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.