January 2019 Release - Known Issues

release
feedback
official

(Dragon Mnementh) #22

These info from Patchnotes
Fixed an issue that caused the tether graphical effect to disappear a few km before the tether effect is removed
this is not working
the grafik is diapearing again some km from the end of range and apaers then again
so this fix is not working


(CCP Habakuk) #23

Several minutes? That sounds very excessive. Could you please send a bug report from the client directly after you opened the map when it took as long, so that we can have a look at your client logs? What settings are you using for the map and which version of the map? Please send the bug report before changing the settings in any way.


(UrberEmilio Nishiyama) #24

I can’t start the game. I play through steam. I clic the game and the button for launching the game on the launcher. Then appears the game icon and the black screen of the start with the login process. Then it disappears and I only can see the fps counter and a small gray ball on the left-down that says: Resource loading. I has been hours and it won’t start.
I relaunched and shut down the computer to play it but nothing.


(Ember Fireheart) #25

“Known issues” Space is very empty atm (with all the autorun bot’s/afk alt’s in a massive universe), have to travel 100 jumps for pvp content(3-4 hour’s more time that most people can afforded to play per day :confused: ).


(Marcus Kormienko) #26

I know that you guys have fixed it and I know you guys have made it to where it would work better for us when we’re in game. I’m still I’m still playing in tranquility. But it’s been very very difficult now for a whole three days I have not been able to go to the game and play it. And people out of the development assistance for customer service or however you put it. they tell me it’s my computer or system and I say no it’s not because I have other MMOs that I played or working just fine.


(Penance Toralen) #27

Was mining Jaspet on a Venture, in a Large Hedb high-sec site. Not sure what I am supposed to see happen how - but the asteroid maintained its shape through the entire of its duration. 15000 units and 2500 per trip to the station - it just never changed appearance.


(zluq zabaa) #28

Your bug report was successfully sent and has the ID EBR-170086

(It is down to about 15 seconds now, for reasons unknown. Still feels too long though)


(Dread Saboteur) #29

Feedback on what?What did you do?I see nothing new


(Rivr Luzade) #30

Bookmarks keep randomly fly around system. I have a certain Keepstar bookmarked and this bookmark shows up on the star in the system, not on the Keepstar in question. This happened a couple of times now.


(Gronac Cadelanne) #31

Deliver to local station seems to be missing from the right click on items in hold when 0m from a station you can dock at, is that intentional?


(CCP Lebowski) #32

This is intentional but accidentally missed from the patch notes. This option was removed for UI and code clarity, the Cargo Deposit can still be accessed through the selected item window or right click menu on the structure.


(Salt Foambreaker) #33

You can buy and activate the new police skins, but they don’t show up to be used.

Actually, nvm, Ishtar vs Ishkur, guess who just tossed away 110 plex?


(Shekni) #34
  1. In lowsec Micro Jump Field Generator now requires red safety while still not giving any suspect or criminal timer.
  2. Micro Jump Field Generator now gives a weapons timer, singnifically decreasing survivability of command destroyers in fights near gates or stations.
    Both changes are not listed in patch notes so i hope they are not intentional.

(NoaIV lambertsen) #35

seems there is a Fun little bug that when a moon belt expires the rocks stick around yet are not there you can even lock them send drones out yet nothing happens aw ccp and their bugs


(Ulrick Vondam) #36

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)


(Sobaan Tali) #37

Seems to be some issues with inventory being laggy. Moving a couple stacks present no issues but I noticed moving anything larger seems to be causing the frame rate to drop to nothing for several seconds. Seems pretty consistent with size of inventory being moved as well, a few stacks only a short frame dip and larger (100 stacks or more) causing several seconds where the client seems to freeze or get to single digits in frame rate. And it’s happening so far in all inventory cases, corp hanger, ship cargo bay, hitting loot-all on an MTU after mission, etc. I’ve cleared cache a number of times now and no change so far. Shared’s been verified, drivers good and all, everything was good before the Jan update.


(Litsea Reticulata) #38

Good. MJF changes are only good things. Still waiting on a MJF effect cool down so a group of 10 CD’s can’t MJF at the same time to move a fleet 1,000KM’s, the present mechanic is just too easy to abuse.

Heavy interdictors get a weapons timer for interdiction spheres.

Interdictors ‘used’ to get a weapons timer if someone tried to warp whilst in the ‘bubble’ but this was apparently changed because it was ‘free intel’ or some such.

AoE should always cause a weapons timer, not causing one should be the exception, rather than the rule.


(Ulrick Vondam) #39

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)


(Ulrick Vondam) #40

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)


(Salt Foambreaker) #41

January 2019 Release - Known Issues

  • The September Release
  • The October Release
  • The November Release
  • The December Release