Launcher crashing on win7 after last patch

Problem signature:
Problem Event Name: APPCRASH
Application Name: evelauncher.exe
Application Version: 1875.733.1441.0
Application Timestamp: 602bdc50
Fault Module Name: Qt5WebEngineCore.dll
Fault Module Version:
Fault Module Timestamp: 5fad3819
Exception Code: c0000005
Exception Offset: 02bbf393
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


Same here as i posted in other thread. Also on Win7

Well if this is anything like a few patches ago where we had no sound for months… i dont expect to be back in the game for who knows how long. Not much faith in the ability to fix this stuff… i mean the track record is not that great. I have said it before… and will say it again… there has been no game ever played in my life where the developers did not ruin it by tweaking it just a little to much. Its like clay… takes a little while to mold it into something recognizable but if you just keep working it… it turns to mush.

The fact that the game itself can not even support its current “weight” … things like TiDI or the fact that servers can not handle even just a single fleet moving around without tidi… let alone multiples of fleets… the game cant even support things as they are now… perhaps stuffing your face full of more “food” is not the way to go here.

this is from another thread - delete the last folder in this directory (i.e. delete “CacheStorage”)

C:\Users%UserName%\AppData\Local\CCP\EVE\QtWebEngine\Default\Service Worker\CacheStorage

it’ll redownload some files but after that it worked fine for me.


in My E:\EVE installation i moved the shared cache and uninstalled and reinstalled fallowing the directions from the tech support forums Eve-Launcher SharedCache Troubleshooting re installed but did not run eve after and copied the original shared cahce folder back… that worked whew

1 Like

You’re using an unsupported OS and you’re complaining about CCP ruining your game?? FFS, win10 is OK and free, just decrapify it.

1 Like

Windows 7 ended support around a year ago so I wouldn’t be surprised if CCP doesn’t care. Just update to Windows 10, its free if you have your windows 7 activation code

I just did that as well! I never just “up and delete” folders because of the “just in case” rule… Lo and behold, I did rename the “CCP” folder to “zCCP” then re-ran the launcher, it updated something and yes, turned out all my settings were wiped. So I quit the entire program, went into the “zCCP” (older version) folder and copied the “cache” and (for me, apparently) “e_ccp_tq_tranquility” folder and pasted(overwrote) them into the “newer” “CCP” folder. EVERYTHING (settings, styles, private channels, etc) all work perfectly now. Saved me several hours I was not looking forward to in the upcoming new afternoon.

Good luck to all!

You are my hero! Worked for me as well. Also on an old Windows 7 machine.

This also worked for me. On both my windows 7 profiles. client is starting with no issues.

Perfect, worked here too. Thanks

fixed, did a clean reinstall, thanks for reply

so I am not so tech savy…I found this thread and still kinda dont know what to do. Is ccp going to have a patch to fix this in the next downtime? Or am I hosed out of another couple days of game time?---- I did not find this until I uninstalled and reinstalled eve…that tends to be my go to for fixing eve issues but did not work in this case…

Just deleting the QtWebEngine folder from CCP\EVE fixed this issue for me.

Thank you, this resolved the issue for me as well

give this man a free Gnosis. it worked.

renaming users xxxx local xxx ccp to zccp works
May the software engineer who caused this get his karma
there will have been subscirpitions lost due to this.

Has not worked for me.

Thanks Hadrian, Just tried it and it has worked for me as well.

Today is my birthday, I did everything that ccp wanted me to do on every thread I could find about this bug, I have updated to windows 10 and have done everything- at this point, I can not play eve online on this computer, no matter what is suggested or downloaded. Everytime it downloads the patch, it bricks and closes the launcher. To me this is the most interesting bug I have ran into in a game… I have played eve since 2003 and accepted a lot of bugs, but this is coolest bug yet. Welcome to Eve Online. #EveforLife Going to use my wife’s computer until this is fixed or I get stop from her lol. Also I have uninstalled edited and did everything their said 6 times in every version they suggested. This is where you get a gif of eve online and precious(ring) but being eve online. New update, 3 days later ccp fix the issue. Ty CCP, you deserve a cookie today.