Launcher doesn't remember accounts once it has been closed and re-ran. Reboot pc fixes it

Launcher doesn’t remember accounts once it has been closed and re-ran. Reboot pc fixes it.

This has been a problem since the launcher patch yesterday. Keep having to restart my pc or it asks me to re-do all logins. Is this meant to happen or will it be fixed?


I’ve got a feeling this is happening because when you close the launcher, it doesn’t properly close, stays open in the running programs even after you’ve closed the window. That’s why when you re-run the launcher it gliches, saying you’ve got no accounts added. Restart fixes it because that kills the launcher process which is still running in the background.

This started with the new launcher patch yesterday.


I just had the same issue, and a reboot of the pc helped indeed!
Thanks for the tip, Fred :slight_smile:

Yep, it’s the same as when if you try to run 2 launchers, the second always shows no accounts saved. It’s happening all the time now because closing the launcher doesn’t close the launcher process, which stays running.

Restarting PC is one way around it. Going into processess and killing the launcher process works too.

1 Like

I have the exact same problem here.

I had it yesterday as well but then I figured it was because of the patch, that seemed to be a plausible explanation. But today it’s happening again so thank you for figuring it out and saving us a lot of time.

Once again it shows that CCP stands for Can’t Code Properly.

i dont have that problem … i cloe the launcher … open it again and all accounts are there

do you use the 32Bit or 64Bit client?


32Bit client here

I’m using 64 bit client on an English Windows 10 Pro using the recent 1903 update. It’s a clean windows as well.

The 1903 update might be part of the issue. A while ago EVE also had a problem with another update (think it was 1809) where the only solution was to uninstall that update till it got solved.

I have never had this problem: whenever i run launcher it is pretty obvious it stays running when you close the window. You can see it in notification area:
You can also re-open it or close it completely from there.

Note: i do have “minimize to tray on close” option enabled tho:

Edit: i have tried without that option and it did left its process(es) running.

ok … on windows 10 pro - 1903 - latest update - no problem at all … all ccounts are visible and i can run them … close and reopen … still no problem

cant help … sorry


This problem happens to me on both computers, both running windows 7.

Every time i open an eve launcher and then close it again, I gain +1 eve launcher process running in my processes, using about 100k bytes of memory. Every time i try to run launcher again, i get another eve launcher process running. Can easily end up with 10 of them. As they keep building up unless you force close the process.

I played EVE for years. This problem started with the launcher patch yesterday.

I have the same problem. I just restart before logging in. Not a bad thing in a way. Still…

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.