Launcher Not Starting

So. Kid was playing a game and computer froze. I restarted and wanted to play Eve. Double clicked the short cut and…nothing…

Its not running in the background. Checked that first.
Cleaned Registry
Reinstalled launcher
SFC Scan
Clean Boots

Task manager doesn’t even show it running at all, even for a second. Only error I get is from the Windows Event Viewer. I can’t make sense of it and everything I’ve searcher for on the topic doesn’t work or doesn’t apply to my case. Error from Event viewer below

Log Name: Application
Source: Application Error
Date: 4/17/2020 3:24:54 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Faulting application name: evelauncher.exe, version: 1703.147.767.0, time stamp: 0x5e8c9eed
Faulting module name: ucrtbase.dll, version: 10.0.18362.387, time stamp: 0x6dbf7eae
Exception code: 0xc0000409
Fault offset: 0x0009e6eb
Faulting process id: 0x1cc4
Faulting application start time: 0x01d614eddcd23b61
Faulting application path: C:\EVE\Launcher\evelauncher.exe
Faulting module path: C:\WINDOWS\System32\ucrtbase.dll
Report Id: 8ca8a60d-4678-4cd0-a94e-8ad25b4210a6
Faulting package full name:
Faulting package-relative application ID:
Event Xml:
<Event xmlns="">




Having the exact same issue… Had a power outage last night, now launcher won’t launch at all… Tried to reinstall, and the launcher to reinstall won’t start.

starting a repair-install of windows as I ran a “sfc /scannow” command and it showed there were corrupted windows files that it could not fix. I’ll check in when I’m gone to let you know if it fixes it.

1 Like

i been fighting with this for weeks now still no help form ccp nothing

@Barron_Erquilenne @Muffin4

Note, use the free versions of any programs that I list.

for Muffin 4.
Unfortunately, you might have bigger problems than just Eve.

For both
I recommend both of you guys running sfc /scannow and a hard drive and memory test in order to eliminate a few common points of failure (If you have an SSD, you should get a HD test from the manufacturers website. If you have an HDD, you can pick something from here).

For Barron
If all of that checks out, try using Revo uninstaller to uninstall the client before reinstalling. Do note that Revo Uninstaller modifies the registry (it tries to clean up left over registry files). I have never seen it try to delete something that it should be touching, but you still use it at your own risk. Feel free to backup your registry beforehand.

for Muffin4
If all of that checks out, you should use compressed air to blow out the computer (dust can create shorts), and then perform a visual inspection of the capacitors. If those are fine, you should buy a PSU tester. I know they cost money, but they’re cheap. And if all of that checks out, I would then try reinstalling windows.

Also, do note that surge protectors do go bad over time. Might be time to replace yours.

for everyone
Please come back and tell us how you got it sorted. Might help the next guy with the same problem.

Repair, reinstall of windows fixed mine. Downloaded the media creation tool from windows, and when it asked how to install, I told it to keep all files and apps. After it was done, Eve worked without issue

Had the same error/issue.

It appears that for whatever reason, EVE launcher depends on Windows Management Instrumentation ( WMI ) , the service that allows software to gather info/issue commands to operating system, which is sometimes being used by viruses. I had it turned off for that reason, but had to turn it back on to launch EVE launcher. Error with “ucrtbase.dll” disappeared. Doublechecked: EVE Launcher cannot load with WMI off.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.