Launcher on endless loop?


(Thomas Boitard) #1

Hi, newbie here and first time poster.

Launcher version : 1183418.1058, with default settings.

Since yesterday I cannot launch the game on my Mac (stuck at the infamous “Resource Loading” screen).

  1. When running Verify on Shared Cache Settings I get the following :

67697 index entries processed (0 corrupt)
25351 files processed (2882 extra files deleted)

  1. The launcher then starts downloading 2733 files (62.72MB), with the prefix “Wine:” in the status bar.
    Near the end of the download a wine pop-up appears briefly indicating that “The Wine configuration in local path is being updated, please wait”.

  2. After download is complete and status is “Ready” I launch the game : still doesn’t work.
    I run again Verify on Shared Cache Settings, and the same message appears (“2882 extra files deleted”).

  3. Now the launcher downloads 149 files (without the prefix “Wine:”)
    -> Still doesn’t work.

  4. Verify on SCS one more time : "149 files deleted"
    Launcher then downloads again 149 files…
    GOTO step 4

  5. To break that endless loop I restart the launcher, and oh good gracious, the 2733 wine files are downloaded again.
    GOTO step 2

Any idea on how to solve that ?
I tried to manually delete all shared cache under \c_tq_tranquility but I ended up with the same scenario.
Is there something I should look up to in the launcher logs ? Didn’t see anything odd there at first glance.

Thanks in advance for your help


(Thomas Boitard) #2

Update :

I deleted the launcher and all Eve files I could find on my mac, redownloaded the launcher (still version 1183418) : the exact same problem occurs…
I have now officially run out of ideas.

And my skill queue is desperately empty…


(Thomas Boitard) #3

Fixed by checking “Download everything”.
I would have preferred not to but at least it works…


(system) #4

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.