Loss of video after launch

I’ve followed these instructions to install eve. I am able to launch it and play without problems on my desktop. However, on my laptop, I lose video after launching the game client. I run the launcher. Once the “play” button is available, I copy launcherdarkly_client.pyd up a directory, and I click the play button. My screen goes black, and I can see my cursor. After about a second, the cursor freezes. After another second or two the backlight goes off and I completely lose video. I can’t switch to a different virtual desktop or tty session.

Oof… Sounds like a graphics driver issue… Where it originates is hard to tell with the amount of information.

You could try and do an install from the Lutris webpage and see if it still happens. (You can also just add EVE and the wine directories you have already made, bu going through the “add a game” thing)

Otherwise i have to ask for a few things like what graphics card you are running and what driver strack you are running.

I tried to install from the Lutris webpage with the same results.

My laptop is a Lenovo 720S-13ARR. The cpu is AMD Ryzen 5 2500U with Radeon Vega Mobile Gfx. It looks like it is a Vega 8 gpu.

My OS is archlinux. As of my most recent package upgrade, I’m using the open source amd driver (xf86-video-amdgpu 21.0.0-2). I have a bunch of vulkan stuff installed, too (amdvlk 2021.Q4.2-1).

Sounds like missing Mesa dxvk if it was nvidia…not sure if amd redeon platform needs similar.
Otherwise perhaps a version of the 32bit libraries and such. Yes it is a 64bit client…but still…

OK I installed vulkan-radeon and lib32-vulkan-radeon, and I can launch the game. This doesn’t feel right? should not amdvlk be enough?

Any sufficiently advanced technology is indistinguishable from magic.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.