Market prices AGAIN broken

hi, since some days your market is broken again, that issue come when you delete price and want to enter a new, there is always a hidden zero

you never fixed 100% since you released the mega update, when you made with new digit group symbols… that do not work for half of the player correct in excel…

That zero isn’t hidden - it’s clearly displayed to you. When you wipe the value in a field it defaults to 0, as for calculation reasons it cannot be NULL; your active input point then appears to the left of the zero. If you don’t want to deal with the zero, you need to highlight the field and type your new value without first hitting ‘delete’ to clear it.

4 Likes

Isn’t this how it’s always worked?

There can’t be an empty value, so the game always places a zero. If you decide to type in front of the zero… then that seems like it’s on you.

okok and what can you say to this?
look at the magic flip of the cursor:

4dmrAjFdUi

???

iono, still seems like you problem

as is said, ccp can not manage to bring his update work on other localizations.


my computer localization is germany and its broken… a disaster to work with excel and eve now after that update. in germany we have “,” AND “.”

OR how about this? it worked perfect before CCP did anything on the digits… it is “2012” but eve offline dont recognize it as 2012, it says it is 2.01…

if you have a problem, have you bug reported it in game? Where CCP get useful information about your client, and how your PC is set?

is this forum here complete useless? i thought gamedevs read this here

That actually looks like an Excel bug - it shouldn’t be loading the thousands separator into the clipboard. It should have loaded just ‘2012’ value for pasting. That may be due to your Excel settings, OS settings, a combination thereof, or because you are copying a formula cell rather than a pure value. Regardless, bug reporting would be the way to go.

This forum is 99% players helping each other - the devs rarely read player-started threads.

ok, but this is 100% not excel issue… because when you copy it from notepad, the result is the same, the game do not recognize “.” as separators correct… report submitted

F12 > report bug

It is an Excel issue, well more a setting issue in your format.

Your excel uses dot (.) for thousands and comma (,) for decimals.

EVE however, uses the US way, which is comma for thousands and dots for decimals

So 2012 ISK shows as 2.012 in Excel, which when copied over does include that dot.

Because of that dot, EVE thinks you want to sell for 2.012 ISK which when rounded down is 2.01

It does see it correctly, for Americans

They use dots as decimal separator and comma for the thousands. So EVE is written with US standardization, stop whining and adapt

AMERICA FIRST!!!

Amongst the many many post, the developers have to be lucky to see bug reports on the forums, and they do not have the details which a proper bug report has. putting in a proper bug report is always the way to go. Make it easy to see.

1 Like