Mouse gets locked in place


(Griccly BookII) #1

Hello Pilots,

if you use the standart key bindings the combination “alt+r” opens the market window. Today I encountered the problem that my marked window doesnt open (but in the settings it is still the same combination) instead my mouse cursor gets locked in place. Everything keeps running as normal just the cursor is locked in place. Now if I press “alt+r” again the cursor is unlocked. I tried to recall the problem with other programs but it only appears when eve is running.
I am using a logitech g213 keyboard and a corsair gaming sabre mouse. I checked in my keyboard software if I have any strang keyboard bindings but I cant find any that says “locks mouse curser in place” in case I deleted all of them and just left it be. But no success.

Does any of you have an idea on what user mistake I made?

Greetings,

Griccly


(Griccly BookII) #2

Okay now this is totaly dump but. It wasnt an eve problem nor mouse or keyboard. The radeon driver program has an overlay which is activated by pressing “alt+r” and overwrites eve… So fixed it. Can be closed.


(system) #3

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.