Neutral or no standing to everyone even my own drones

Hi,
I had some issues a while ago, and since then everything has a neutral standing (or no standing) to me, even my own drones. This is quite annoying, anyone has any suggestions where I can set or how to fix this?

1 Like

Check your overview settings you might have added a default neutral standings icon for entities that you have no standings for.

4 Likes

Sounds like an overview issue indeed, that is where you define those colours generally interpreted as standings.

How to I check my drone’s opinion?

1 Like

When the drone attacks your own ship, they may not like you very much. Could be related to all the members of their drone family that you left behind when you forgot to recall before warping off.

2 Likes

15 Likes

This might help - Overview settings info:

https://wiki.eveuniversity.org/Overview_settings

1 Like

That happens?

Really? Just warp away. Thatll teach em some manners

1 Like
7 Likes

Where’d you get that one from? :smiley:

It is from some EVE related fan webcomic though I saw that specific image when searching for some eve related stuff back then. It is one of the few EVE memes actually worth posting. :slight_smile:

1 Like

EVE related fan comic.
That’s a thing?

Thanks! :smiley:

Its a lot of information but I have no clue how to turn my own drones from grey to green in mining, Misc. or combat

TheKiller8 was an ASCN pilot back in the day , he did several flash animations you can still find on youtube . i also like this one trashing sirmolle / bob … :slight_smile: EVE Online - A Tribute to Sir Molle : Band of Brothers Gay Bar - YouTube

1 Like

nope, didnt change a thing. Even my own drones are Neutral to me.

Can try clearing cache files in Esc menu - Reset Settings tab.

You can also verify integrity of all downloaded files and delete extra files via the Launcher - click the ‘E’ (top right of Launcher) and select ‘Shared Cache’ to verify.

As others have said already, this is an overview settings issue. You choose which tag and background should be displayed for each possible state in the Colortag and Background sections of the Appearance tab.

Your drones are showing the tag and background you’ve configured for some state that applies to them there.

You may change the precedence of those states by moving them up or down the list. If more than one state applies to something, the one above in the list determines the tag or background that will be displayed.

I have everything check in colortag and background. I found out that my OWN drones have a neutral standing to me.
If I remove the Z-S package, they immediatly are green. So it must be something in the Z-S I assume?

1 Like

I think I solved it, when unchecking pilot has no standing they turned green

1 Like

Gratz on resolving the issue…