Not work hotkey for Ship Hangar and Item Hangar

Good afternoon. While in the dock of the citadel, the hotkeys for opening two windows, the ship hangar window and the hangar window with items do not work. I tried to fly into different cites. I have already checked that the hotkeys are configured correctly. Each time you press, “Item is no longer within your reach” appears.

I tried to google on the phrase itself, it gives out posts on the game’s forum for different years, I could not find a solution.
What to do?

This has been an issue for many months now. CCP has never commented on the issue since they introduced it in January or February even though it has been reported repeatedly in Feedback topics and even been bugreported.

The only way to access the hangars is via the dreadful Inventory window. Another thing you could try is to dock in an NPC station and then go back to a structure. I don’t know if that’s the reason for the “fix” that I am currently experiencing, but after I had the char with this issue dock in an NPC station at the very least both hangar windows are not closing any more with every undock. It’s at least something.™

1 Like