Opt out of the jump gate animation

I would like the option to not show the jump gate animation.

Approach gate…ship poofs away…change scene to receiving gate…ship materializes. I dont like the constant woooosh through a cloudy tunnel every jump.

1 Like

The cloud-tunnle is actually a loading animation. The ship cannot appear on the other side, because the other side has not yet been loaded.

So the only option would be to have you watch the starting gate for a few seconds instead of showing the tunnel, but I don’t see any reason to do that.


The tunnel jump and flash makes me a bit nauseous. Probably an seizure thing. I’d rather everything just fade to black during transition.

1 Like


so you want something like that?

1 Like

Sure. Or something a little less “electric” on the eyes.

Perhaps a “maximum contrast” filter added in the Accessibility settings. (I imagine the effect would be a dulling of all screen flashes, but not sure)


While I don’t see a specific instance of this warning for Eve, I thought that everybody knew video games involve flashing lights and could be an issue.

Click jump, close your eyes and wait for the noise the game makes every time you enter the new system, then reopen them.

Problem solved.

It’s not a problem but a suggestion. This is the player Features and Ideas section, right?

You having issues with the jump tunnel is a problem though. My suggestion is the quickest fix i could come up with. Takes no dev time and puts a solution into your own hands. Wasn’t meant in a bad way.

1 Like

Noted. My response wasn’t meant in a bad way either. I already do that. When I approach a gate, I just look away for awhile.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.