P4 getting lost on customs office transfers

null-sec

(Scootiesan) #1

Living in NS doing PI stuff on my chars. On my last 5 transfers when I wanted to move my Integrative response Drones, 27 of them from each planet, I kept loosing some of them on the transfer itself. I kept getting the following error:
“There was not enough space to transfer the 27 items”
The loss could be anything from 5 to 10 on each transfer. I tried to even split transfer, 13 first then the rest but this only worked once, after that, I kept loosing whatever was left on the planet, as if it was never there. Opened tickets about this problem but havent been answered yet. For now, I cut back on building that many so im going with only 13. Next time I will try to transfer some of the P4 to different launch pads.


(March rabbit) #2

bugreport it?


(Beast of Revelations) #3

This is expedited transfer?


(Scootiesan) #4

No, it’s transfer from the launch pad into the customs so I can move into cargo.


(Beast of Revelations) #5

If we are losing product, DEFINITELY bug report.


(Scootiesan) #6

Did 2 so far with no answer. Considering I have open tickets 2-3 months back im afraid for these new ones.


(system) #7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.